mysterious error "hard drive not available when booting"

Discussion in 'Acronis True Image Product Line' started by loc, Nov 23, 2005.

Thread Status:
Not open for further replies.
  1. loc

    loc Registered Member

    Nov 23, 2005
    I used Acronis True Image 9 (build 2302) to make a full backup image of my system partition ( C: ) of my 120gb master disk in my 320gb slave disk (bios reports it as 137 but in w2k its 320). Everything worked smoothly except from the fact that during boot it wouldn't display the "press f11 option" but an "mbr error 3" instead.

    I've read some similar posts in this forum and tried the fixmbr thing. I also uninstalled True Image 9 and reinstalled it after i was done with fixmbr to find out that now when i try to activate Acronis Startup Recovery Manager it displays the error: "The hard drive you have selected is not available when booting your pc and you will be able to restore data from acronis secure zone located on this drive only from windows."

    I know that I can probably fix that by getting a new motherboard that supports 48-bit LBA or a pci controller card but what really bothers me is the fact that during my first installation there was no error and it seemed that my 320gb slave disk was bootable since Acronis Startup Recovery Manager was enabled..

    Any ideas are welcome since I can't really understand why the first time it let me activate the Startup Recovery Manager and now it won't.

    P.S. I didn't change any hardware, bios boot sequence, or master/slave jumper settings and virus check in bios is disabled (both hard drives are basic -not dynamic- connected on primary IDE cable). The only thing i did was mixmbr but it seems that things got worse after that :doubt:
    oh and please don't suggest flashing the motherboard because it's quite old and i can't find any bios updates online.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello loc,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    Please download and install the latest build (2323) of Acronis True Image 9.0 which is available at:

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    If the problem still persists with the latest build (2323) of Acronis True Image 9.0 the please try to activate Acronis Startup Recovery Manager when booted from Bootable Rescue CD created using build 2323 of Acronis True Image 9.0.

    If that does not help then please collect the following information:

    - Create Acronis Report and Windows System Information as it is described in Acronis Help Post;

    - Make a screen shot of the above mentioned error message;

    - When exactly you receive that error message?

    - Describe actions taken before the problem appears step-by-step.

    Please also do the following:

    - Launch Acronis Report Utility once again and select the "Create Bootable Floppy" option;
    - Insert a blank floppy disk in the A: drive and proceed with creation of the bootable floppy;
    - Boot the computer from this diskette and wait for report creation process to finish;
    - Collect the report file from the floppy;
    - Rename the report created from under Windows to report_win.txt and report created using the bootabale floppy to report_diskette.txt.

    Submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.