My wireless internet PC losing internet access with Windows Vista

Discussion in 'other software & services' started by RobertSA01, Aug 29, 2008.

Thread Status:
Not open for further replies.
  1. RobertSA01

    RobertSA01 Registered Member

    Joined:
    Apr 26, 2008
    Posts:
    22
    I bought a full version (not upgrade) of Windows Vista Home Premium to install on one of my PCs that run on a wireless internet connection and every time I shut down and restart the PC, it is 20-30 minutes before I have a internet connection.

    I have already installed the Vista drivers for my wireless USB device from Linksys.

    Thanks, any help would be appreciated.

    Robert
     
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi Robert.

    The more detail's you can present, the better your chances for a worthwhile response.


    S
     
  3. RobertSA01

    RobertSA01 Registered Member

    Joined:
    Apr 26, 2008
    Posts:
    22
    Hi,

    Just wanted to say that after speaking to someone from Linksys, my problem has been resolved regarding internet loss.

    Moderators, please feel free to delete this thread I have created.

    Thanks,

    Robert
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.