My system failed, I used True Image, it worked!

Discussion in 'Acronis True Image Product Line' started by Adonlude, Jul 18, 2006.

Thread Status:
Not open for further replies.
  1. Adonlude

    Adonlude Registered Member

    Nov 16, 2005
    I purchased the Acronis package after spending days reinstalling software the last time my hard drive died. Then I read through the forums and heard about all kinds of complications that left me wondering whether or not my backup would actually work if my system died.

    Well my system got all messed up recently, not sure how but I rebooted one day and suddenly programs were generating error codes, drive partitions dissapeared... Anyway, the point is that I rebooted from the Acronis CD and copied my backup image from my external USB hard drive to my internal hard drive and it worked! Good as new! I was so relieved not to have to spend days reinstalling everything.

    Just wanted to relay my positive experience!:D

    P.S. My Logitech G7 wireless mouse didn't work with the True Image boot disk. It only moved along the Y-axis and I had to use the keyboard to navigate. No biggie though. I downloaded the most recent bootdisk to do the reinstall at the time about a month ago.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Adonlude,

    Thank you for choosing Acronis Disk Backup Software.

    I'm really glad to hear that you are satisfied with the work of Acronis software. We will certainly do our best in order to provide you with the good and reliable software in the future as well.

    As for the issue with mouse in rescue mode please make sure that the bootable CD is created with the latest build (3677) of Acronis True Image 9.0 Home. You can find the build number in the Help -> About dialog (it should be a 3 or 4 digit number). If you already uses the latest build and the issue persists please try booting with "usbmouse=off":

    - Boot the computer from Acronis True Image bootable rescue disc (Full version);

    - Hit F11 key when the selection screen appears;

    - After you get the "Linux Kernel Settings" prompt, please add "usbmouse=off" parameter (without quotes) to the end of the Linux kernel command line (so it will be "quiet usbmouse=off");

    - Click OK button and select to boot the full version.

    If the issue still persists, please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post. Then submit a request for technical support. Attach all the collected file to your request along with the exect model of the mouse and the link to this thread. We will investigate the issue and try to provide you with the solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.