my outpost always continuously report NETBIOS

Discussion in 'other firewalls' started by new_feeling, Aug 28, 2005.

Thread Status:
Not open for further replies.
  1. new_feeling

    new_feeling Registered Member

    Joined:
    Aug 28, 2005
    Posts:
    6
    Hello, everyone, I want to ask my outpost how always in the continuously report data information?

    Want ~only the conjunction English especially the net will not terminate the alert NETBIOS

    Reason?
     
  2. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    Welcome to the forums New_feeling,

    Windows, by default, will always send out NetBIOS packets which Outpost (by default) will always block (unless they are to your local network). The only way to stop NetBIOS from being reported in your logs is to disable NetBIOS completely using a tool like GKWeb's WWDC (only do this if you don't use Windows' File or Printer sharing).

    You can exclude specific log entries from being displayed however (they'll still be logged) in Outpost - right click on the entry in the Log Viewer and select Exclude.
     
  3. new_feeling

    new_feeling Registered Member

    Joined:
    Aug 28, 2005
    Posts:
    6

    thanks~~!!

    i like outpost .
     
Loading...
Similar Threads
  1. jhr76
    Replies:
    20
    Views:
    1,481
Thread Status:
Not open for further replies.