Must I uninstall ti 9.0.2337 to get update for bld 3677?

Discussion in 'Acronis True Image Product Line' started by higman, Oct 1, 2006.

Thread Status:
Not open for further replies.
  1. higman

    higman Registered Member

    Joined:
    Oct 1, 2006
    Posts:
    1
    I have ti9.0.2337 installed and I downloaded bld 3677. I am running Windows XP SP2. The FAQ at Acronis states I can install an update right over the old bld level. But when I do I get:
    *****************************************************
    Can't overwrite TI BLD 3677. Error: The following products could not be removed automatically since they were installed on the per-user basis (the products are available for only one user of the computer). Uninstall theses products manually and then restart the installation: Acronis True Image 9.0.2337.
    ****************************************************
    Needless to say, I am weary of doing anything with this product. My bld level 2337 runs just fine and I just wanted to update to the latest bld. However, this product is very flaky and before I uninstall 2337 and run into problems installing 3677 I want to chek this forum. I though there used to be a way to ask the Acronis TI support staff questions but I no longer see this option. Has anyone run into this?
    Thanks.
    Tom
     
  2. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    Go ahead and uninstall the previous build and install 3677. It has been around quite a while and is stable.
     
Thread Status:
Not open for further replies.