Much Slower surfing ??

Discussion in 'NOD32 version 2 Forum' started by acr1965, Jun 22, 2007.

Thread Status:
Not open for further replies.
  1. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    After trying some other av products over the past month or so I decided to give Nod32 another shot. But I have noticed that my surfing speed this time around is noticeably slower. I also get a pop-up window everytime Nod is scanning a new page on the internet or I am downloading a file. This seems to take a long time, much longer to get page to page on the internet than Avira or Kaspersky. Is this something new with Nod or is it something with my settings? If it is my settings how do I change to increase my surfing speed?

    Thanks
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi there, please complete the following to see if your Windows Winsock Layer has become corrupt:

    Download and SAVE WinsockXPfix from here: http://www.spychecker.com/download/download_winsockxpfix.html

    For Windows XP:

    Click on Start
    Click on Run
    Type in cmd
    Click on OK
    Type in netsh winsock reset
    (Please note there are spaces between the netsh and winsock and reset)

    Press ENTER
    Restart your computer.

    If the above does not work due to an issue with Windows, run WinsockXPfix that you downloaded above and follow the prompts.


    For Windows VISTA

    1. Click Start. In the Start Search dialog box, type: cmd, and right-click cmd.
    2. Click Run as administrator.
    3. Type: netsh winsock reset, and then press the ENTER key.
    4. Type: Exit and press ENTER.
    5. Restart the computer

    AFTER the above please go to the NOD32 Control Centre
    Click on IMON
    Click on Start and restart IMON.

    Then reboot your PC.

    Cheers :D
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    I assume you've set your web browser to higher efficiency mode when the entire file is first downloaded by IMON and then checked and passed to the browser. If that's the case, try setting it to higher compatibility mode to see if it makes a difference.
     
  4. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    Higher compatibility seemed to do the trick. Thanks
     
Thread Status:
Not open for further replies.