MSN et LNS

Discussion in 'LnS French Forum' started by Canard Masqu, May 28, 2004.

Thread Status:
Not open for further replies.
  1. Canard Masqu

    Canard Masqu Guest

    Bonjour,

    depuis que j'utilise LNS, msn me dit "débit lent" lorsque j'upload des fichiers à des amis, et même parfois quand ils m'envoient des fichiers, tout ça alors que j'ai telechargé les deux règles pour autoriser le transfert de fichiers via msn

    le seul moyen que j'ai est de remplacer sur la règle pour msn (qui autorise le transfert de fichiers) les ports 6891 à 6900 par les ports allant de 1000 à 30000, autant dire que LNS devient une vrai passoire..

    j'ai essayé d'activer le point d'exclamation devant msn dans la partie Filtrage Logiciel de LNS (car c'est écrit que ça montre les paquets bloqués, dans le journal) mais quand j'upload un fichier rien ne s'inscrit dans le journal

    je désespere, 3 mois que ça dure, j'ai essayé pleins de choses, et rien..
    c'est dommage parceque LNS est vraiment sympa comme firewall, et devoir le couper pour upload des fichiers, sans oublier de fermer msn puis de le relancer pour que mon upload redevienne normal (avec msn), je dois dire que ça me gave..

    j'ai le freebox, je sais pas si ça vient de ça, mais ce que je voudrais surtout c'est qu'on me dise comment faire en sorte de voir dans le journal uniquement les paquets bloqués par LNS, et ce uniquement pour msn, afin de savoir quel port est bloqué et de l'ouvrir par la suite

    merci à tout ceux qui auront une idée pour régler ce problème :)
     
  2. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    persos no pb msn chez moua , si t'as msn dans le filtrage logiciel et dans la parti apllication de tes régles , y'as pas de pb de passoires lol car ces ports seront ouvert que lorque msn est lancée ;).

    sinon vire bien tes anciennes régles msn , et essaye mon jeux de règles à dl ici
    (clique droit enregistrer la cible sous comme d'hab ;) )
    MSN sa marche sans pb avec Lns 2.05!!!*puppy* :cool:

    ++
     
  3. Canard Masqu

    Canard Masqu Guest

    j'ai testé ta règle, ça change rien, et même la règle de netmeeting qui ouvre un maximum de ports ne règle plus le probleme de transfert lent, je vais finir fou..

    j'ai regardé si c'était pas une autre règle qui foutait le bordel et apparement non, donc mon dernier recourt est d'arriver à voir dans le journal les ports bloqués lors d'un transfer de fichiers, mais comment faire pour faire apparaitre les ports bloqués dans le journal? j'y arrive pas..

    vu que j'utilise msn très souvent, et que j'upload pas mal de fichiers à des potes, c'est vraiment chiant cette histoire, je vais finir par changer de firewall et sérieux j'ai pas envi look'n'stop pète bien..

    blasé quoi..
     
  4. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    c peut être un pb de MTU , ou si ta mule tourne derrière c sur que sa uploaderas doucement ;).

    si t'es chez Télé2 baisse ton MTU à 1452 , tu peux le faire avec ce soft ;)

    TCP OPTIMIZER

    ++
     
  5. Canard Masqu

    Canard Masqu Guest

    non non c'est pas ma mule qui tourne derrière (je suis pas ausi bête lol..)
    ça écrit débit lent, sur la fenetre de msn, et ça doit uploader à quoi.. 1 ou 2 ko/s pas plus.. alors que j'ai 38 en upload..
    c'est pas un upload lent du à ma connexion, c'est un upload lent du à LNS

    et j'ai pas télé2, mais le freebox.. mon upload est parfait, sur n'importe quel autre soft, y'a que avec msn que Look'n'stop a du mal, si je vire LNS le débit redevient sympa

    au passage je précise que je n'ai pas les règles de Phantom, et avec le jeu de règles évolués ou le standart c'est la même merde..
    ça pourrait venir du faite que je bloque le NetBios?
     
  6. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    si t'as une freebox tu peux optimiser ta connection voir ci dessous;)
    http://forum.hardware.fr/forum2.php...che=&sondage=0&owntopic=1&p=1&trash=0&subcat=

    sinon pour msn avec lns , t'as du bloquer un service ou une dll .

    as tu bien autoriser ces services dans ton filtrage logiciels ;)
    -svchost.exe
    -explorer.exe
    -msn.exe lol
    -rsvp.exe (si tu utilise la webcam et le micro)

    ++

    ou bien c peut être t'es régles anti riaa and co qui bloque msn , essaye sans ses régles, pour la riaa and co t'as protowall qui gère les blacklist d' ip ;)
     
  7. Canard Masqu

    Canard Masqu Guest

    bon j'ai du nouveau!

    alors voilà, j'ai essayé en autorisant le NetBios c'était pas ça, j'ai donc tout autorisé (les règles du jeu de règles évolués), et là, miracle, le débit est normal
    j'ai donc décidé de les tester une par une, y'en a une vingtaine..
    et j'ai mis le doigts sur deux règles (je les testais par deux ça va plus vite), quand j'autorise les règles:
    RPC Locator: 445 et DCOM RPC: 135 , miracle, tout est nickel
    Il me reste plus qu'a les tester ces 2 règles une par une, et je serai fixé sur la règle qui foutait le bordel, là j'ai plus le courage je verrai ça ce soir, et je le ferai savoir ici au cas ou une autre personne aurait ce problème

    donc ensuite quand je saurais laquel me blok le débit de msn je la ferait s'autoriser quand msn sera lancé, et en théorie ça devrait être bon :D

    sinon pour le jeux de règle de la RIAA j'avais deja testé sans et ça venait pas de ça :)

    et merci au faite pour le lien d'optimisation pour le freebox, je vais voir ça de suite :D

    ++
     
Thread Status:
Not open for further replies.