mscomctl.ocx Runtime error 339

Discussion in 'SpywareBlaster & Other Forum' started by David Harris, Aug 30, 2003.

Thread Status:
Not open for further replies.
  1. David Harris

    David Harris Registered Member

    Joined:
    Aug 30, 2003
    Posts:
    1
    I received a "Run-time Error message 339..Component mscomctl.ocx or one of its dependencies is not correctly registered. A file is missing or invalid.

    I searched and found mscomctl.ocx in documents and settings.
    Windows XP.
    I used SpywareBlaster with no problems until I reinstalled XP>


    any inputo_Oo_O?
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    Hello David Harris,

    Welcome to Wilders Security Forums!

    When you reinstalled XP you might have lost a needed Visual Basic module registration which can be fixed in a few different ways. This is the easiest way to fix it:

    [hr]An error message 'MSCOMCTL.OCX" cannot be found' is displayed.

    Please use the following MSCOMCTL Installer to copy and register the missing file on your system. You should then be able to use SpywareBlaster without any problems.

    http://www.spywareinfoforum.com/downloads/tools/missingfilesetup.exe [hr]
    However, there are a few others which are overviewed in this thread:

    https://www.wilderssecurity.com/showthread.php?t=12960

    Let us know if this doesn't help,
    LowWaterMark
     
  3. Gianni

    Gianni Guest

    I had the same problem.....thanks for the fix: now everything works well!! :D
     
Thread Status:
Not open for further replies.