MRU & ID Blaster

Discussion in 'MRU Blaster Forum' started by Ernie, May 25, 2003.

Thread Status:
Not open for further replies.
  1. Ernie

    Ernie Guest

    Downloaded and installed all of Wilder Progs this morning (Sun 25th May)

    When I run either of the above progs I get the following error

    Run Time error 372
    COMDLG32.ocx outdated.

    How do I update this file and where will I get it?

    Win98se - IE 5 (50071.2919.63071C)
    Ernie
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,440
    Location:
    Netherlands
    Hi Ernie,

    Direct download link to the VB Runtime installer: http://download.microsoft.com/download/vb60pro/Redist/sp5/WIN98Me/EN-US/vbrun60sp5.exe which should also give you the COMDLG32.ocx you need. Download and run it and you should be all set up.

    Regards,

    Pieter
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.