Mr TrickTrash

Discussion in 'SpywareBlaster & Other Forum' started by TrickTrash, Jul 15, 2005.

Thread Status:
Not open for further replies.
  1. TrickTrash

    TrickTrash Guest

    Recently, I notice that SpywareGuard (2.2)'s download protection option keeps sliping to not being in force. I keep switching it back on, but I've no idea why it won't hold.

    Any ideas anyone?

    Thanks
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What operating system ?

    If NT based(2000\XP)....the cause is usually associated with the users level that's signed on. The user signed on has to have Admin privileges.
     
  3. TrickTrash

    TrickTrash Guest

    I'm using XP Pro & it happens even when I'm signed on as Admin. I've only 1 limited user for online & it happens there too.

    Thank's for your reply
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What other programs do you use that monitor actions concerning the registry....Spybot Tea Timer, Microsoft Anti-Spyware....etc [​IMG]

    In fact....Please list the Security\Privacy programs used.

    As mentioned above....Admin privilegies is required....and if that limited user lacks that....the result is normal.
     
  5. TrickTrash

    TrickTrash Guest

    TrickTrash

    Running in memory:

    Microsoft Antispyware - 'tho i don't reckon it or trust it.
    NOD32
    PrevX Home
    ZoneAlarm Security Suite
    SpywareGuard
    TrojanHunter

    Not run in memory, but also use:

    PestPatrol
    SpywareGuard
    Acronis Privacy Expert - too limited
    Spybot
    Ad-aware
    ewido security suite
    The Cleaner
    HijackThis
    CWShredder
    Win Patrol
    Rootkit Revealer
    Blacklight Rootkit
    Stinger
    System Mechanic-Spython

    That's about it
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Quite an arsenal....and a number of them could be suspect if we assume one of those programs is responsible for silently blocking SpywareGuards BHO from loading into the registry. If the below entry is not in your registry....someone or something has blocked SpywareGuards Browser helper object.

    HKEY_LOCAL_MACHINE\software\microsoft\windows\currentversion\explorer\browser helper objects\{4a368e80-174f-4872-96b5-0b27ddd11db2}

    If you are using or have used MSAS's Real-time Protection....in particular it's Application Agent Checkpoints....have you looked to see if you or someone has previously Blocked that entry.

    Also....in Spybot have you or another user ever used it's TeaTimer feature....and if so....have you looked where it stores it's Blocked entries.
     
  7. TrickTrash

    TrickTrash Guest

    TrickTrash

    Bubba:

    Under:

    HKEY_LOCAL_MACHINE\software\microsoft\windows\currentversion\explorer\browser helper objects\{4a368e80-174f-4872-96b5-0b27ddd11db2}

    the entry is: Default string value (REG_SZ), value not set; Which can't be right. What should i enter here?

    With MSAS, the reason i use it -even 'tho it has prob's- is for the realtime protection & it doesn't have SpywareGuard under either it's allowed or blocked BHO's. How do i add it?

    I don't use Spybot's TeaTimer; I thought it too limited for too much memory load, especially when I'm using PrevX. I did try it for a while 'tho; What effect would that have had?

    I'm pretty sure it's not HijackThis; i've nowhere near the level of understanding necessary to manage this, so i've been submitting those item's that weren't obvious online & getting some good, expert help.

    I've also been pretty undisciplined in only using my limited user account (i know, i know!) I'm the only user.

    I should also mention that i regularly use Registry First Aid, Registry Medic (& some other Registry Cleaners) These regularly give me a dpi prob & i can't see why that should be, or how to avoid it. But since i learnt how to fix it, i don't worry about it; i don't think they remove any relevant BHO entries, but since i have 1 uncertainty maybe there's another?

    Thank's very much for your help.
     
  8. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Re: TrickTrash

    If 4a368e80-174f-4872-96b5-0b27ddd11db2 is there....the value not set should say SpywareGuard Download Protection....but you should not have to add that :doubt:

    I would suggest you make sure you are signed on as a user that has Admin rights. I would then re-install Spywareguard again....perform a Liveupdate for the database....make sure all 3 protections are enabled. I would then shutdown PC....turn on PC....and log on as a user with Admin privilegies. Then check the SG program to see if all protection is enabled.

    Also....when you restart....is there an SG icon in the systray....and by looking at TaskManager do you see sgmain.exe and sgbhp.exe processes running ?

    SpywareGuard download---> http://www.javacoolsoftware.com/sgdownload.html
     
  9. TrickTrash

    TrickTrash Guest

    TrickTrash

    Bubba:

    I'll do the re-install & see what happens; & yes, i do always have sgmain & sgbhp running in task manager, & the icon in the systray.

    As to admin rights: i'm always signed in as admin; i've just about organised a limited user account & set it up as i need it, but i've been lazy about using it.

    Once again, i appreciate all your help & advice

    I'll post back with the results

    Thanks
     
  10. TrickTrash

    TrickTrash Guest

    TrickTrash

    Bubba:

    I uninstalled Microsoft Antispyware & SpywareGuard, then reinstalled first MSAS, then SpywareGuard. When i did, MSAS permitted/aknowledged the installation of SG's BHO. Since then the download protection seems to be holding.

    Once again, thanks for all your advice.

    Good luck!
     
  11. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Re: TrickTrash

    That's good to hear. If by chance it happens again....for whatever reason....be sure to look in MSAS in the location I mentioned above in post # 6 for that block indication
    You are very Welcome.
     
Thread Status:
Not open for further replies.