Mozilla protection

Discussion in 'SpywareBlaster & Other Forum' started by xcflyer, Sep 27, 2004.

Thread Status:
Not open for further replies.
  1. xcflyer

    xcflyer Registered Member

    Joined:
    Sep 27, 2004
    Posts:
    2
    Each time I open SpywareBlaster it shows that 209 items in the Mozzila/Firefox category have protection disabled. Clicking on "enable all protection" enables all protection, but if I close and then re-open SB, the same 209 items are again un-protected. If I update the program with the latest protection, the same 209 items remain unprotected. If I cutomize the block list and manually check to protect all Mozilla items, this also only lasts till the next time I open SB
    Any help would be appreciated.
    Xcflyer
     
  2. maddawgz

    maddawgz Registered Member

    Joined:
    Aug 13, 2004
    Posts:
    1,277
    Location:
    Earth
    I just click protect all i asume it duz?? says IE and FIrefox..i update the thing now and agina..but i click protect ..am i missing something?? 209 items?
    mine says 0items..next to IE and Mozilla..but 3109 or something in database??..i thought u just press a few buttons..and ur protected? :rolleyes:
     
  3. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Hi Xcflyer ~ Welcome to forums... :) I have moved your post to a more appropriate forum for better attention regarding this. ~ TAS

    Do you have 0.92 or above... only works with that.
    Also, when making changes, do you have your browser closed?
    It needs to be closed to take effect and stick.

    Cheers, TAS
     
  4. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    I have had no probs with mozilla firefox preview release 1.0
     
  5. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Xcflyer:

    You can also try this:

    Open Firefox>Tools>Options>Web Features then permissions on Load Images.
    If you have any in there then Remove All.
    Close FF then run Spyware Blaster and enable all protection.

    Cheers, TAS
     

    Attached Files:

    • 141.GIF
      141.GIF
      File size:
      27.3 KB
      Views:
      249
  6. xcflyer

    xcflyer Registered Member

    Joined:
    Sep 27, 2004
    Posts:
    2
    Thank you very much TAS -your suggestion did the trick !
     
  7. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    I like it when....[​IMG] turns into [​IMG]
     
  8. 58Impala

    58Impala Registered Member

    Joined:
    Dec 3, 2004
    Posts:
    1
    Location:
    Tacoma, WA
    Good Day!
    I'm a newbie to Wilders but 8 or 10yr on the internet. I wonder why the protection for Mozilla is 'greyed' out? I use Netscape for most of my email and surfing, and would like to have Blaster working for me in Netscape 7.x. Can you help me with this problem since it looks like it should work.

    58Impala
     
Loading...
Thread Status:
Not open for further replies.