Mozilla not recognized

Discussion in 'SpywareBlaster & Other Forum' started by garycraig1@msn.com, Sep 9, 2004.

Thread Status:
Not open for further replies.
  1. garycraig1@msn.com

    garycraig1@msn.com Registered Member

    Joined:
    Sep 9, 2004
    Posts:
    1
    SpywareBlaster says I do not have Mozilla Firefox installed, but I do! What do I do next?
     
  2. Shae

    Shae Registered Member

    Joined:
    Aug 16, 2004
    Posts:
    47
    Just a question, you have upgraded to version 3.2?
     
  3. userX

    userX Registered Member

    Joined:
    Sep 10, 2004
    Posts:
    1
    Having same problem here, and yes, running 3.2.

    How / Where does SB look for Mozilla?...

    Tks,
    userX
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,874
    Location:
    New England
    Specific versions of Mozilla/Firefox are supported and should be seen automatically by SpywareBlaster. They are described in these threads:

    https://www.wilderssecurity.com/showthread.php?t=37808

    https://www.wilderssecurity.com/showthread.php?t=40665

    But, there are also some posts about problems on systems that have upgraded between versions, and that are on a supported version, but SpywareBlaster still doesn't see that browser's presence. There are some suggestions regarding what causes this in the following thread:

    https://www.wilderssecurity.com/showthread.php?t=37808
     
Thread Status:
Not open for further replies.