Mozilla Java error message

Discussion in 'other software & services' started by root, Oct 10, 2002.

Thread Status:
Not open for further replies.
  1. root

    root Registered Member

    Joined:
    Feb 19, 2002
    Posts:
    1,723
    Location:
    Missouri, USA
    Hi. I recently installed Mozilla 1.1. and finally got it set up and working pretty good. I downloaded another skin yesterday and I started getting an error message every time I launch Mozilla now.
    The error message says.
    Java Plug In Error
    Java plugin for NS Navigator should not be used in MS Internet Explorer.
    Please use plugin for MSIE instead.
    I have to click ok for Mozilla to finish loading.
    Any ideaso_O?

    Help!!!!!!!!!!!!!!!!!!!! Please. :)
     
  2. Tinribs

    Tinribs Registered Member

    Joined:
    Mar 14, 2002
    Posts:
    734
    Location:
    England
  3. root

    root Registered Member

    Joined:
    Feb 19, 2002
    Posts:
    1,723
    Location:
    Missouri, USA
    I disinstalled it. Just too buggy.
    I'll try another release in a few days.
    Thanks.
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Mozilla v1.2 Alpha is working fine here - you might try that version (yes, its alpha, but mozilla's new version alpha releases tend to be more stable than the previous version final release).

    -Javacool
     
  5. root

    root Registered Member

    Joined:
    Feb 19, 2002
    Posts:
    1,723
    Location:
    Missouri, USA
    I installed Mozilla 1.2 alfa and it looks pretty good.
    I got flash working and java was not working. So, I uninstalled java on my machine and reinstalled jre2 1.4.1.
    The correct files are now in the plugins directory, but java just will not work in Mozilla.
    It works fine in Opera, so I know I have a good install.
    Any ideas? I have the web start installed too.
     
Loading...
Thread Status:
Not open for further replies.