Mount truecrypt encrypted harddrives

Discussion in 'encryption problems' started by petermueller456, Jun 28, 2017.

  1. petermueller456

    petermueller456 Registered Member

    Joined:
    Jun 28, 2017
    Posts:
    1
    Location:
    Berlin
    Hello,

    I had 1 SSD with the OS installed and 2 HDDs for data in my server. The SSD was encrypted using the TrueCrypt system encryption and the HDDs were also encrypted. All with the same password. I automatically mounted the HDD's after logon since the partitions of the HDDs were added as favourites.

    Now my SSD with the encrypted system partition died and I want to access the data on the HDD.
    When I try to mount the partitions of the HDDs on another computer, I fail.

    I tried different options:

    1. I tried to mount the partition without any special settings. It says "wrong password or not a truecrypt volume".
    2. On my second attempt I tried to check "Mount volume as removable media" and "Mount partition using system encryption without pre-boot authentication". After entering the right passwort and clicking "OK" nothing happens. No error message, but also no mounted drive.

    I hope there is a way out of that situation. Thank you :)
     
  2. newbeez

    newbeez Registered Member

    Joined:
    Aug 26, 2017
    Posts:
    6
    Location:
    USA
    I read this tip from @dantz on another thread. If you have a backup of the TC header, it will save you a lot of time. If the other computer still detects the file or the volume, you can try to use winhex by x-ways to find the TC header and the volume itself. Please note that it can be time consuming and using winhex can be difficult at first. You need to use the license version which is about $40 USD in order to export file greater than 200 KB. You can find the details of the recovery on these thread.
    https://www.wilderssecurity.com/threads/truecrypt-partition-disappeared.365536/#post-2387499
    https://www.sevenforums.com/tutorials/242003-truecrypt-recover-corrupt-container.html
     
Loading...