Most ports showing not stealth, why?

Discussion in 'LnS English Forum' started by vjuhasz, Jun 2, 2005.

Thread Status:
Not open for further replies.
  1. vjuhasz

    vjuhasz Registered Member

    Joined:
    Jun 2, 2005
    Posts:
    2
    Hi,

    I am using look'n'stop for a few days. Just tested the firewall at the Shields-up web site at http://www.grc.com/x/ne.dll?rh1dkyd2 and with the advanced ruleset loaded most of my ports are not stealthed, but closed and some ports are even wide open. Any ways to have the ports stealthed?

    Thanks a lot for your help.
    Best,
    Val
     
  2. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    You should get all ports stealth if you have successfully loaded the original enhanced ruleset in Internet filtering.

    Have you checked for the correct network interface in the "Options" window of LnS? Is it set to automatic selection? What interface is it using on your system?

    Thomas:)
     
  3. vjuhasz

    vjuhasz Registered Member

    Joined:
    Jun 2, 2005
    Posts:
    2
    Hi, thanks for the reply.

    Yes, the network adapter is OK. I suspect there has something to do with the router.

    On the look'n'stop welcome page my IP address is shown as 192.168.1.97 On the GRC shields-up web page the IP shown is totally different 68.xx.xx.xx

    What configuration should I do for the router?

    Thank you very much all your help. :)
    Best,
    Val
     
  4. UCI_MECH

    UCI_MECH Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    15
    If your computer is behind a router, then it is the router which is tested not your firewall software.

    If you want to test your firewall effectiveness, plug your computer direct to the modem and run the test.
     
  5. ikka

    ikka Guest

    Why are u showing your lan ip?
     
Thread Status:
Not open for further replies.