Modifying Scheduled Tasks

Discussion in 'ESET NOD32 Antivirus' started by nrms, Jul 1, 2008.

Thread Status:
Not open for further replies.
  1. nrms

    nrms Registered Member

    Joined:
    Jun 22, 2008
    Posts:
    72
    Hi there

    How would I modify the scheduler on Nod32 to STOP the program from *immediately* trying to run its update task the very millisecond I lift the lid on my laptop to wake it up from sleep mode?

    My laptop always takes 10-15 secs to reconnect its network link to the internet and because nod32 tries to connect before this link is made, it always comes up with the red "update failed" notification which I find very annoying.

    If the program just waited for say 60 seconds before trying to connect, then the internet connection could always be guaranteed to be present.

    Thanks
    NigelS
     
  2. ASpace

    ASpace Guest

    Hello!

    Your issue is more or less similar to this one:
    https://www.wilderssecurity.com/showthread.php?t=202238&highlight=wireless

    As a temporary solution , you can change the update scheduled task as I have written at the bottom of the thread.

    You cannot do what you ask - software design is to seek for update as soon as it ^boots^ and when no connection is found , it will ^scream^ . However , you can correct it seek for update 10 minutes after it has screamed when your connection will have been established.
     
  3. nrms

    nrms Registered Member

    Joined:
    Jun 22, 2008
    Posts:
    72
    Thanks for that

    I suppose I could turn off the notifications as well so that the annoying red banner doesn't appear.

    Pity they don't change the program to wait 10 minutes before making the first attempt to update after the user has booted up (or resumed from sleep in my case).

    NigelS
     
Thread Status:
Not open for further replies.