Missing ntldr after migrating to new drv

Discussion in 'Other Acronis Products' started by Dotoyo, Nov 19, 2004.

Thread Status:
Not open for further replies.
  1. Dotoyo

    Dotoyo Registered Member

    Nov 19, 2004
    Ive tried to migrate to a new drv a couple of times now keep getting same error Missing NTLDR restart
    Windows XP home
    fat32 partition
    the migration seems to work good all the files are there? o_O
  2. nod32_9

    nod32_9 Guest

    That's the boot loader. Make sure the original HD boots okay. Now reclone the data from the original HD to the slave HD. You normally will need to shutdown the PC, remove the master HD and replace it with the cloned HD. You may corrupt the slave HD if you reboot after cloning. Review the instruction manual for additional info.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.