Missing Letters

Discussion in 'NOD32 version 2 Forum' started by ellison64, Oct 30, 2005.

Thread Status:
Not open for further replies.
  1. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Ive just noticed that the two "C" letters are missing in my installation of nod control centre.Is this unique to me or a known "bug"
    tia
    ellison
     

    Attached Files:

  2. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    do you have any graphical user interface tweak programs running on your machine?

    I tried to duplicate the problem by changing my windows font to "extra large" in the windows settings, but that doesn't cause the problem - I just wonder if you have any UI tweaks in place that might have increased the size of the font past what is "normal"?
     
  3. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Thanks for reply.I dont use any tweaks other than the taskbar text font is 10 rather than 8.I did however switch to windows standard (which is 8 ) and the result is the same.Im usng 800x600 screen res, and icon displsy size is 96 (normal)
    ellison
     
  4. rawr

    rawr Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    128
    Location:
    Illinois, U.S.A
    Have you tried re-booting? ..thats real weird.
     
  5. cupez80

    cupez80 Registered Member

    Joined:
    Jun 28, 2005
    Posts:
    605
    Location:
    Surabaya Indonesia
    I have the same "bug" on my windows 98 machine. Still dont know how to fix that.
     
  6. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Graphic card issue?
     
  7. robf

    robf Registered Member

    Joined:
    Jun 27, 2005
    Posts:
    4
    I've seen it a couple of times as well, generally on older (W98?) machines I think. Didn't take too much notice of it though as I assumed it was a known 'feature'.
     
  8. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Thanks to all who replied.Yes im using 98 (se).This anomaly wasnt always a "known feature" as earlier versions of nod were ok on my machine.It doesnt really bother me ..just curiosity :)
    ellison
     
Thread Status:
Not open for further replies.