Missing DLL file

Discussion in 'SpywareBlaster & Other Forum' started by philip, Jul 22, 2003.

Thread Status:
Not open for further replies.
  1. philip

    philip Registered Member

    Joined:
    Jul 22, 2003
    Posts:
    3
    o_O
    I cannot install SpywareBlaster - error message: "A required .DLL file, MSVBVM60.DLL was not found" Please HELP!
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,435
    Location:
    Netherlands
    Hi philip,

    Welcome at Wilders. :)

    To resolve your problem download and run: (Direct download link)
    http://download.microsoft.com/download/vb60pro/Redist/sp5/WIN98Me/EN-US/vbrun60sp5.exe

    Regards,

    Pieter
     
  3. philip

    philip Registered Member

    Joined:
    Jul 22, 2003
    Posts:
    3
    Thank you - I did try your suggestion, but it still does not work!

    Regards,
    Philip
     
  4. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,435
    Location:
    Netherlands
    Hi philip,

    In that case you should at least get a different error.
    Could you let us know?

    Regards,

    Pieter
     
  5. RJ100

    RJ100 Registered Member

    Joined:
    May 22, 2003
    Posts:
    111
    Location:
    Alberta, Canada
  6. philip

    philip Registered Member

    Joined:
    Jul 22, 2003
    Posts:
    3
    I still get the original error message as well as "create process failed code 1157"

    Thanks,
    Philip
     
  7. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    Could you please provide details on your system (i.e. version of Windows, any programs you run in the background, etc.)

    TIA.

    -Javacool
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.