Missing archive

Discussion in 'Paragon Drive Backup Product Line' started by GoodToGo, Sep 8, 2011.

Thread Status:
Not open for further replies.
  1. GoodToGo

    GoodToGo Registered Member

    Joined:
    Sep 8, 2011
    Posts:
    4
    Hi
    I have B&R 10 on Windows 7 64 bit. I have taken two backup archives of my complete C drive as I have progressively loaded the OS, drivers, software, etc.
    After I made the first image I successfully restored it on two occasions. However after making the second backup image, the first archive is now greyed out in the Archive tab, although it can still be seen in the tree view in the right hand pane. Neither "Restore" nor "Verify" can see this archive in disc view, although they can in file view.
    I have tried adding the archive to the database (C:\archive_db/arcdir) but it does not work. I have only used 20GB of the 80GB allocated to the backup capsule. I have also checked the drive containing the backup capsule(chkdsk D: /f) which is OK. Also reinstalled B&R 10.
    Can anyone suggest a reason for this problem?
     
    Last edited: Sep 9, 2011
  2. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    You have to add the archive from Paragon. Go to the top of the page, Archive tab and then scroll down to Add Archive.

    I've had this happen repeatedly after deleting a archive from the database and checking the delete from HD box. If I only delete the archive from the database but not from the HD and manually delete the archive from the HD, it doesn't happen. I was finding other archives greyed out along with the one I had deleted before I changed my procedure.
     
    Last edited: Sep 9, 2011
  3. GoodToGo

    GoodToGo Registered Member

    Joined:
    Sep 8, 2011
    Posts:
    4
    Hi wptski, Bill
    Thanks for your reply.
    Now I'm rather confused.
    I do not want to delete the archive, I just want to make it active in the Archive window so that I have the option to restore it, rather than greyed out.
    Steve
     
  4. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    All you do then is to go to the top of the page, Archive tab and then scroll down to Add Archive. Select your drive from the open window and then your archive.
     
  5. GoodToGo

    GoodToGo Registered Member

    Joined:
    Sep 8, 2011
    Posts:
    4
    Hi Bill

    I've tried that. It does not add the archive to the data base, nor does it ungrey it in the list. This is the problem that need help for.

    Steve
     
  6. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    Whoops! I forgot to add that you must first delete the greyed out archive from your database and then add it back.
     
  7. GoodToGo

    GoodToGo Registered Member

    Joined:
    Sep 8, 2011
    Posts:
    4
    Bill
    That did it.
    Just what I wanted.
    I really appreciate your help.

    Thanks
    Steve
     
  8. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    Your welcome!:)
     
Thread Status:
Not open for further replies.