mIRC problems

Discussion in 'ESET Smart Security' started by Sefket, Sep 2, 2008.

Thread Status:
Not open for further replies.
  1. Sefket

    Sefket Registered Member

    Joined:
    Sep 2, 2008
    Posts:
    5
    Hi,

    I use MIRC(Chat room), and my firewall is on, and it blocks it?

    * Connecting to (6667)
    -
    * Unable to connect to server (Connection refused)
    -
    * Connect retry #1 irc.swiftirc.net (6667)
    -
    * Connect cancelled
     
  2. ASpace

    ASpace Guest

    Have you tried using another IRC server ?

    Open the user interface (GUI) . Enter the Advanced Setup Tree (F5).

    1. Navigate to Personal Firewall. Choose Interactive Mode

    2. Navigate to Personal Firewall -> IDS and Advanced options
    Make sure all services are allowed (a.k.a 5 options)

    3. In Personal firewall -> IDS and advanced options , enabled logging . Press OK.


    Then, open Personal firewall > Rules and zones > Zone and rule setup
    Choose "Toggle detailed view of all riles" (if already not set to this)

    Start creating new rule (use the button called "New")


    Name : your choice
    Direction : Both
    Action : Allow
    Protocol : TCP & UDP

    Additional action:
    check Log


    In Local tab - press the "Browse" button and find mIRC's exe file (I believe it should be in %ProgramFiles%\mIRC\ and it called mirc.exe) . When you find it , confirm with OK.

    In Remote choose - do not touch here

    Confirm with OK . Press "Apply" . Try again.
     
  3. Sefket

    Sefket Registered Member

    Joined:
    Sep 2, 2008
    Posts:
    5
    Thanks man, it works.
     
  4. ASpace

    ASpace Guest

    You are welcome !
     
Thread Status:
Not open for further replies.