Migrate OS to SSD 3.0

Discussion in 'Paragon Drive Backup Product Line' started by Jinx02, Dec 2, 2013.

  1. Jinx02

    Jinx02 Registered Member

    Joined:
    Dec 2, 2013
    Posts:
    3
    Hello,

    I'm trying to clone my Windows 7 OS HDD of my notebook to a Sandisk SSD.

    Everything OK until copy time :
    "After restart, the migration will continue in boot time mode".

    But at reboot, nothing, black screen (awaiting something ?) and after few seconds, normal boot from HDD...

    ?

    Thanks in advance.
     
  2. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,281
    I would try the migration using a WinPE boot disk.

    Also, some additional information may help: which computer (UEFI?), which OS, which Paragon program.
     
  3. Jinx02

    Jinx02 Registered Member

    Joined:
    Dec 2, 2013
    Posts:
    3
    Thanks, where can I get these WinPE boot disks ? I thought "Paragon Migrate OS to SSD 3.0" was an one step software to do this...

    Notebook computer with Windows 7 x64 Home, no UEFI as far as I remember (normal bios). SSD connected via USB before replace the HDD.

    o_O
     
  4. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,281
    It should be. But if it doesn´t work, another possibility is to use a WinPE boot medium. I think the migrate program has an option to create the WinPE. You could consult the program documentation.
     
  5. Jinx02

    Jinx02 Registered Member

    Joined:
    Dec 2, 2013
    Posts:
    3
    Switching to Acronis True Image.

    No problem... :rolleyes:
     
  6. Paragon_Matt

    Paragon_Matt Paragon Moderator

    Joined:
    Jan 24, 2011
    Posts:
    399
    Are you trying to boot the SSD from the external HDD?
     
Loading...