Migrate Easy boot disc gives me a blank screen

Discussion in 'Other Acronis Products' started by EWTHeckman, Feb 16, 2007.

Thread Status:
Not open for further replies.
  1. EWTHeckman

    EWTHeckman Registered Member

    Joined:
    Feb 16, 2007
    Posts:
    2
    I need to convert my single existing drive to a Raid 0 setup by adding a drive. My plan is to clone the existing drive's contents to an external firewire (1394) drive, install the new drive, set up Raid 0, then copy everything back. Migrate Easy looks like the correct tool for the job. Does this sound correct so far?

    I just have two problems:

    1) My machine can't boot from the firewire drive. It looks like the solution to this problem is to use the boot disc CD created by Migrate Easy to actually do the job. But this means that problem 2 has me stuck:

    2) When I boot from the CD created by Migrate Easy I wind up at a black screen where I can't do anything. I see the initial loading message then the Acronis Migrate Easy splash screen. Then the screen goes black accompanied by a click from the monitor that usually indicates that the resolution is being switched. After that point there's nothing I can do but hit the reset button.

    Any ideas?

    Thanks!
     
  2. EWTHeckman

    EWTHeckman Registered Member

    Joined:
    Feb 16, 2007
    Posts:
    2
    I may have a hint about what's going on. I decided to give True Image a try to see if it would let me do what I need to do. When loading from the boot disc, True Image Workstation gave me the following error (summarized):

    Code:
    kernel bug at generic.c:115!
    invalid operand: 0000
    CPU: 0
    
    [snip]
    
    Using /lib/modules/amd74xx.o
    
     
Thread Status:
Not open for further replies.