Microsoft WUAUCLT.EXE update process help!

Discussion in 'other software & services' started by ratchet, Aug 25, 2010.

Thread Status:
Not open for further replies.
  1. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,977
    Lately, on an XP SP3 desktop, at boot this is jumping to some 500k of RAM usage, thus running my 1G of RAM to 90% with all the other processes running. Avast 5 (free) and Windows Defender are the other security apps that run real time. Has anyone else noticed this lately? Thank You!
     
  2. subhrobhandari

    subhrobhandari Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    746
  3. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,977
    Thank you for the reply! The "k" was meant as 1,000 as in 500,000 kb.
     
  4. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,098
    Location:
    USA
    Yes, I just noticed it too. Really shows up on an older laptop with only 512 MB RAM!!! Talk about needing a swap file!

    I am upgrading the laptop to 1 GB with the hopes this will make things liveable again. A 15 minute boot time (this is how long before the PC is useable) is insane!!!
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.