Microsoft Update issue

Discussion in 'ESET NOD32 Antivirus' started by layman, Apr 2, 2010.

Thread Status:
Not open for further replies.
  1. layman

    layman Registered Member

    Joined:
    May 20, 2006
    Posts:
    217
    As of this morning, none of my machines running NOD32 was able to access the Microsoft Update site, receiving this message:

    ==============
    Thank you for your interest in obtaining updates from our site.

    To use this site, you must be running Microsoft Internet Explorer 5 or later.

    To upgrade to the latest version of the browser, go to the Internet Explorer Downloads website.
    ==============

    Now that the problem has persisted for some hours, I began to be suspicious and tried a machine running Avira Pro. No problem there.

    Is anyone else experiencing this problem? It's occurred both on machines where Monday's emergency update has been applied, and another yet to be updated.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    and you get that info when you access MS update via IE ?

    if you disable Eset can you access the update site?
     
  3. layman

    layman Registered Member

    Joined:
    May 20, 2006
    Posts:
    217
    Yeah, all machines are running IE 8 under XP SP3. Disabling Eset does not clear the problem, but it's happening only on the machines with NOD32.
     
  4. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
  5. layman

    layman Registered Member

    Joined:
    May 20, 2006
    Posts:
    217
    Turning notifications off (originally set to 'critical') has no effect.
     
  6. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  7. layman

    layman Registered Member

    Joined:
    May 20, 2006
    Posts:
    217
    Disabling that changes nothing. By the way, I've checked the User Agent string and all machines produce identical returns (identifying "IE8"). Rebooting the router, etc. has done nothing. All machines are running the XP firewall.
     
  8. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  9. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    As Cudni eluded to, adding Microsoft to the IE Trusted sites Zones helps with Windows Updates situations. Add wildcard entry: *.microsoft.com
    Try resetting your IE settings to default
     
  10. layman

    layman Registered Member

    Joined:
    May 20, 2006
    Posts:
    217
    Well, the reset to default finally did the trick. I am puzzled. Since we primarily use Opera, the IE settings have had no change since forever, and I cannot readily spot any difference between the settings on the NOD32 machines and the AntiVir Premium machine.

    Thanks all for your help!
     
  11. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    You are most welcome for the help.

    IE settings can be changed by program requirements and other variables that sometimes cannot be controlled, necessarily and remain transparent.

    IE is used to fetch Windows Updates, so, one would assume, with a fair amount of certaintly that the Zone Reset was your issue.

    Don't forget to add to wildcard entry for MS, *.microsoft.com to your Trusted Sites Zone if not done as of yet. Post back if we can assist you further in any way.

    Regards,
     
  12. mercurie

    mercurie A Friendly Creature

    Joined:
    Nov 28, 2003
    Posts:
    2,442
    Location:
    Sky over the Wilders Forest
    Interesting? I recently won a NOD subcription here and since my more newer machines have security, I have placed it on a very old Compaq XP box not listed in my sig. it run about two or three times a week for several hours.

    This morning it told me I had missing MS updates and listed them and in a click it took me to the website where I manually updated the critical one. Windows updating is turned on to full automatic.
     
Thread Status:
Not open for further replies.