Microsoft Mandates MSN Messenger Update

Discussion in 'other security issues & news' started by yorkdale, Aug 20, 2003.

Thread Status:
Not open for further replies.
  1. yorkdale

    yorkdale Registered Member

    Joined:
    Jun 16, 2002
    Posts:
    38
    Location:
    United Kingdom
    'Security issues' prompt lockout threat for users of older and consolidator programs.
    -- Joris Evers, IDG News Service,Tuesday, August 19, 2003

    Microsoft is changing its MSN instant messaging service to lock out users of third-party software that uses the service as well as users of older versions of Microsoft's own Messenger client, the company says.

    Users must upgrade to newer versions of MSN or Windows Messenger by October 15 or they will no longer be able to log on, says Sean Sundwall, a Microsoft spokesperson. The upgrade is required because of "security issues" with the older versions of the Messenger clients, Sundwall says, declining to specify the issues.

    Users of Messenger clients older than MSN Messenger 5.0, Windows Messenger 4.7.2000, or MSN Messenger for Mac 3.5 will be locked out, according to Microsoft.

    Full details: http://www.pcworld.com/news/article/0,aid,112094,tk,dn082003X,00.asp
     
  2. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Somehow reading that doesn't even make me raise an eyebrow :rolleyes:
     
Loading...
Thread Status:
Not open for further replies.