Microsoft Intellipoint 7.0 issue

Discussion in 'other software & services' started by Biscuit, Sep 30, 2009.

Thread Status:
Not open for further replies.
  1. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Hi

    I've upgraded from Vista Business to Windows 7 Ultimate & had to upgrade my Intellipoint software to v7. I chose not to enable auto updates for the Intellipoint software & also not to join the Customer Experience Improvement Program. Everytime I boot, I get an annoying dialog asking me to join the Intellipoint Customer Experience Improvement Program. There is no option to say "no", only to uncheck the box to join.

    How to I stop this thing? :(

    http://farm3.static.flickr.com/2459/3968704063_50f728f613_o.jpg
     
  2. 1boss1

    1boss1 Registered Member

    Joined:
    Jun 26, 2009
    Posts:
    401
    Location:
    Australia
    I installed the Microsoft Intellipoint 7.0 only 2 days ago on Win7 Ultimate, and opted out as you did but don't get any pop-up on startup.

    Just remove the dpupdchk.exe (by memory, it's close to that) from your startup entries which is the updater. The one you want to keep is ipoint.exe
     
  3. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Thanks, I've already checked for dpupdchk.exe but it's not in my start up. :doubt:

    I think it's something to do with the PITA Action Center. o_O
     
  4. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes

    re-install over the top of it, you should get the option to either uninstall or add/remove components, you should be able to remove auto updates,and opt out of the option once more. Alternatively, check Add/Remove programs to see if the Auto update for Intellipoint can be uninstalled manually.
     
Loading...
Thread Status:
Not open for further replies.