Metadata staging failed

Discussion in 'other software & services' started by Seer, Sep 14, 2019.

  1. bo elam

    bo elam Registered Member

    Joined:
    Jun 15, 2010
    Posts:
    5,793
    Location:
    Nicaragua
    I haven't seen the errors for 5 days. But is likely they ll be back.

    I am not getting the errors neither when plugging a flash drive. After reading your post, I went to Devices (I had not done it lately) and the clocks appeared but disappeared after a few seconds. Going there didnt generate errors.

    I cant find any file that the name ends with devicemetadata-ms.

    Bo
     
  2. Seer

    Seer Registered Member

    Joined:
    Feb 12, 2007
    Posts:
    2,055
    Location:
    Serbia
    Then you have no metadata for any of your devices I presume. So even if the WMIS server is successfully conntacted (if not, that would generate 131 error), no metadata is retrieved and stored as local cache. Do you have anything in %PROGRAMDATA%\Microsoft\Windows\DeviceMetadataCache? What about %PROGRAMDATA%\Microsoft\Windows\DeviceMetadataStore?
     
  3. bo elam

    bo elam Registered Member

    Joined:
    Jun 15, 2010
    Posts:
    5,793
    Location:
    Nicaragua
    Never mind. I was mistaken. Had another look and found the file (timestamped Sept 15, 2016). I bought my computer on July 8th 2017. So, that file has never been updated in my computer. The rest of files located in the same folder that file is in were updated in early November. Regarding the DeviceMetadataStore folder, I have one folder with 2 files in there (last updated March 2019.

    Sin título.jpg

    Bo
     
  4. Seer

    Seer Registered Member

    Joined:
    Feb 12, 2007
    Posts:
    2,055
    Location:
    Serbia
    Yes, as expected. I noticed the dates in cache folder were off when I first had this issue but decided to disregard it as the problem at the time was on the remote side.
    I read the entire documentation, and unless I somehow got it completely wrong, this feature is not working. And probably hasn't been working for years.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.