media face 4.0, ISScript.msi is missing error?

Discussion in 'SpywareBlaster & Other Forum' started by donm207, May 11, 2003.

Thread Status:
Not open for further replies.
  1. donm207

    donm207 Registered Member

    Joined:
    May 11, 2003
    Posts:
    5
    o_Orunning windows xp home edition, just downloaded and installed spyblaster. but when trying to run the program i getting the following error:

    "windows installer can not find lSScript.msi, is missing on this machine, re-install or contact vendor,,,,,,,,,,"

    i check control panel, add/remove prog, the lSScript is present in add/remove but no option for "add or remove" (no info), so i guess it is missing

    well, just serach and found this thread
    »/forum/remark,153149..

    well installed the isscript.msi, now when i try to run spyblaster i get "media face 4.0 is trying to run a program which is on a cd rom or disk, insert disk or browse,,,,,"

    think i'll just un-install splyblaster, and let it be, i already un-installed, re-booted, and downloaded spyblaster from another mirror site thinking maybe the file was corrupted,,,, ah, hell i don't know

    any info, suggestions, or help on the above would be appreciated, tried searching microsofts knowledge base but couldn't pin point anything.
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    Please try downloading the Visual Basic 6.0 SP5 run-times from
    http://download.microsoft.com/download/vb60pro/Redist/sp5/WIN98Me/EN-US/vbrun60sp5.exe

    And then re-installing SpywareBlaster.

    If that does not work, please let me know. (Do you have media face 4.0 installed on your PC? Is there even a program called media face 4.0? If so, I would recommend uninstalling that and reinstalling it - it sounds like it could have corrupted something on your system.)

    (BTW, do you have Microsoft Office installed?)

    Best regards and thanks,

    -Javacool
     
  3. donm207

    donm207 Registered Member

    Joined:
    May 11, 2003
    Posts:
    5
    Don't see anything under add/remove progs for media face 4.0, don't have microsoft office (have microsoft works),,,,, un-installed spyblaster, found and downloaded ISScript.msi, re-installed splyblaster, re-booted, clicked on spyblaster, now get Media Face 4.0 window, with the following message:

    "program you are searching for on a cd or disk, insert disk,,, or browse"?

    have no idea whats going on hereo_O
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    Hmm - this is very odd.

    I would suggest you try removing that ISScript.msi file, and then reinstalling the Windows Installer (assuming you do not have Windows XP):

    Windows Installer for Windows 95, 98, or ME
    http://www.microsoft.com/downloads/release.asp?ReleaseID=32831

    Windows Installer for Windows NT or Windows 2000
    http://www.microsoft.com/downloads/release.asp?ReleaseID=32832

    Best regards,

    -Javacool
     
  5. donm207

    donm207 Registered Member

    Joined:
    May 11, 2003
    Posts:
    5
  6. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    That might be the key - could you try following all instructions in that thread?

    TIA. :)

    Best regards,

    -Javacool
     
Loading...
Similar Threads
  1. AAQQ101
    Replies:
    2
    Views:
    414
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.