maximum protection is not ensured

Discussion in 'ESET Smart Security' started by tattitsa, May 7, 2012.

Thread Status:
Not open for further replies.
  1. tattitsa

    tattitsa Registered Member

    Joined:
    May 7, 2012
    Posts:
    2
    hi all .. this is my first post

    always when i start computer Nod32 is showing maximum protection is not ensured .. however i click Start real time file system protection after ok back .. why always happening like that?

    http://imageshack.us/photo/my-images/443/32507585.png/
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    did you disable Eset auto startup? Should be enabled
     
  3. tattitsa

    tattitsa Registered Member

    Joined:
    May 7, 2012
    Posts:
    2
    nono .. it's not disable auto startup .. now my problem when computer startup Nod32 is auto run .. however always say maximum protection is not ensured .. so i keep change Start real time file system protection ..
     
  4. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    Try this:

    1. Open the main program window & press the F5 key to display the Advanced Setup Window. You can also just click 'Setup' on the left and then 'Enter Advanced Setup' on the right.

    2. Expand 'Computer', then 'Antivirus and antispyware' and click 'Real-time file system protection'

    3. On the right side, click on the box next to 'Start Real-time file system protection automatically' and click 'OK'
     
  5. encus

    encus Registered Member

    Joined:
    Nov 2, 2009
    Posts:
    535
    Might be one of these :
    1. Your license is almost over
    2. You haven't updated the program for quite some times.
     
Thread Status:
Not open for further replies.