Map / unmap drive letters with DD 10

Discussion in 'Acronis Disk Director Suite' started by Rick_G, Dec 7, 2005.

Thread Status:
Not open for further replies.
  1. Rick_G

    Rick_G Registered Member

    Joined:
    Nov 28, 2005
    Posts:
    55
    Location:
    Just south of the Big Chicken
    Now that I have changed back to Disk Director 9, I can report a minor problem with Disk Director 10.

    I Xcopy my data files for daily backup to another computer. I only map the drive letters when I need them:

    net use r: \\Thinkpad\1_O_IBM
    net use s: \\Thinkpad\1_N_IBM

    When I finish the process, I remove the mapped drive letters:

    net use r: /delete
    net use s: /delete

    This works with no problems under DD 9. :)

    Under DD 10, it appears that certain files are being held open on mapped drives. When I try to un-map those drives, I get a message similar to this:

    "There are files or directory searches open on this drive. Are you sure you want to remove the mapped drive letter? (Y/N)"

    This makes me unsure if it is safe to un-map the drive letter. I also have to press "y" and "Enter" for each of the ten mapped drives. This is just a minor annoyance with DD 10 that does not exist under DD 9.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Rick_G,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    Please install the SnapAPI update with disabled logging and see whether the problem persists.

    If the problem does persist, please enable logging by running the update once more, reproduce the program failure and collect the c:\snapapi.log file.

    After that please submit a request for technical support. Attach the snapapi.log file to the request and provide the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
  3. Rick_G

    Rick_G Registered Member

    Joined:
    Nov 28, 2005
    Posts:
    55
    Location:
    Just south of the Big Chicken
    I do not plan on sending anything to Acronis support. I had to resolve my problem ASAP!

    I simply uninstalled DD version 10, and went back to version 9.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Rick_G,

    Most likely SnapAPI update will solve the problem you reported.

    If that does not help then I would recommend you to provide us with the information requested above. By doing this you will ensure that your particular problem is known by Acronis and we'll do our best to analyze and fix it as soon as possible.

    Thank you.
    --
    Kirill Omelchenko
     
Thread Status:
Not open for further replies.