manually protect each user?

Discussion in 'SpywareBlaster & Other Forum' started by Sky, Jul 2, 2003.

Thread Status:
Not open for further replies.
  1. Sky

    Sky Guest

    I downloaded the latest version, and installed it over the previous one. So far so good, looks like a small install, and it fit well.

    I did notice however that on XP HOME, I had to manually protect each of the users on the computer. And I did notice with the latest set of updates, it looked like I was only having to only manually protect, or 'select', cookies.

    Is this normal? I did all of the installing on the Adminstrator account.

    Sky
     
  2. Imp

    Imp Registered Member

    Joined:
    May 6, 2003
    Posts:
    22
    Location:
    Paris France
    Hello Sky,
    This is strange the program don't protect your computer correctly, as it's installed into your windows system ?
    I have myself many users in my computer, all protected the same way I am....
    program is tottally independant of utilisation made, it just act when connected into internet....
    Do you have maybe differents access accounts via your DSL for internet ? in the same computer ? :rolleyes: :rolleyes:
     
  3. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,435
    Location:
    Netherlands
    Hi Sky,

    SpywareBlaster protects All users against ActiveX elements for which protection is set. But you have to set the cookies for each profile separately.

    I hope this fits your bill, otherwise post back.

    Regards,

    Pieter
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.