Malwarebytes false positive?

Discussion in 'other anti-malware software' started by masqueofhastur, Oct 23, 2009.

Thread Status:
Not open for further replies.
  1. masqueofhastur

    masqueofhastur Registered Member

    Joined:
    Nov 19, 2005
    Posts:
    109
    Code:
    Windows 6.1.7600
    
    10/23/2009 12:16:31 AM
    mbam-log-2009-10-23 (00-16-19).txt
    
    Scan type: Quick Scan
    Objects scanned: 80442
    Time elapsed: 2 minute(s), 11 second(s)
    
    Memory Processes Infected: 0
    Memory Modules Infected: 0
    Registry Keys Infected: 0
    Registry Values Infected: 0
    Registry Data Items Infected: 1
    Folders Infected: 0
    Files Infected: 0
    
    Memory Processes Infected:
    (No malicious items detected)
    
    Memory Modules Infected:
    (No malicious items detected)
    
    Registry Keys Infected:
    (No malicious items detected)
    
    Registry Values Infected:
    (No malicious items detected)
    
    [b]Registry Data Items Infected:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.[/b]
    
    Folders Infected:
    (No malicious items detected)
    
    Files Infected:
    (No malicious items detected)
    
    Looks like that's perfectly legit and a false positive. But... a well designed infection should look like that.
     
  2. wutsup

    wutsup Registered Member

    Joined:
    Sep 20, 2009
    Posts:
    630
    Location:
    United States
    wow i got that same infectin today too adi just reinstalled windows vista 64bit a couple days ago. i looked at the malwarebytes forums and it is indeed a false postive

    btw what windows version do u have?
     
  3. masqueofhastur

    masqueofhastur Registered Member

    Joined:
    Nov 19, 2005
    Posts:
    109
    Server 2008 R2 Standard

    That's what I figured.
     
Loading...
Thread Status:
Not open for further replies.