malware

Discussion in 'ewido anti-spyware forum' started by pscraja, Jul 10, 2006.

Thread Status:
Not open for further replies.
  1. pscraja

    pscraja Registered Member

    Joined:
    Jul 10, 2006
    Posts:
    1
    Location:
    Chennai India
    I use a pentium 4 sytem with winxp home, 512mb ram, 3 hdds (80+40+80gb) with avast antivirus and ewido anti-malware.

    The system is infected with two malwares Jrojan.Pakes and Trojan.dialer.pz which ewido is effectively stopping but it comes again and again. I have done a clean scan in safe boot mode since I didn't want to lose the settings of system restore points. Ewido has not detected it while scanning in the safemode.

    Many suggested that I should disable the system restore and then do the scanning. I dont want to run the risk of losing all the restore point. Is is possible to save the stored restore points so that I can put it back after the scan.

    Kindly advise.


    pscraja.
     
  2. TopperID

    TopperID Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    1,527
    Location:
    London
    No it isn't possible. I would suggest you don't disable system restore just yet - it's not going to solve your problem. The reason for disabling system restore is to clean out possibly infected restore points so you do not re-infect yourself again, but you would normally do that as part of a cleaning program.

    The thing to do at the moment is to download HijackThis:-

    http://www.spywareinfoforum.com/~merijn/downloads.html

    and prepare a log which you will need to submit to a suitable Forum, here are some suggestions:-

    http://gladiator-antivirus.com/forum/index.php?showforum=170

    http://bfccomputerhelp.com/index.php?showforum=5

    http://forums.subratam.org/index.php?showforum=7

    Just select one Forum to post to. Your problem probably needs special attention since I don't think regular scanners will deal with it.
     
Thread Status:
Not open for further replies.