Making Secondary backup

Discussion in 'FirstDefense-ISR BETA Forum' started by kneighbour, Mar 22, 2007.

Thread Status:
Not open for further replies.
  1. kneighbour

    kneighbour Registered Member

    Joined:
    Jun 19, 2006
    Posts:
    20
    I installed the beta 201 with no problems, into Windows Vista.

    I immediately tried to make a Secondary snapshot. It took about 30 seconds - so I thought - whoa! Just as good a RollBackRx here. I was about to get out my credit card, but on a whim, I decided to see how big the snapshots were - the Primary is 15 gigs and the Secondary is 0. A bit funny.

    Then I found the Logs screen...and this is the contents

    03/22/07 21:19 0010 FirstDefense-ISR Service [Professional Version 1.20.201] started
    03/22/07 21:19 0084 Pre-boot Check ... OK
    03/22/07 21:21 4510 Snapshot "Secondary Snapshot" created
    03/22/07 21:21 1000 CMD> COPY "Primary Snapshot" "Secondary Snapshot" EXCLUDE *.tmp
    03/22/07 21:21 1032 Copying snapshot "Primary Snapshot" to "Secondary Snapshot"
    03/22/07 21:21 1034 No files copied or deleted; Errors 4; 15 seconds
    03/22/07 21:29 4000 CMD> SIZE "Primary Snapshot" EXCLUDE *.tmp
    03/22/07 21:29 4052 Calculating the size of snapshot "Primary Snapshot"
    03/22/07 21:30 4054 Size of "Primary Snapshot" is 15.57Gb; 51 seconds

    When I make the Secondary snapshot, no errors came up or anything - I thought it had all worked.

    I tried a copy/update and I got the same problem.
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    20,055
    Good Report. Remember this is a beta. Testing it is for the purpose of finding bugs.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.