Major trouble with VirtualSandbox (FGC) Launching. HI!

Discussion in 'sandboxing & virtualization' started by XZAVER, Dec 2, 2007.

Thread Status:
Not open for further replies.
  1. XZAVER

    XZAVER Registered Member

    Joined:
    Dec 2, 2007
    Posts:
    1
    Hi , first time poster , long time lurker.


    I was playing around on my windows box the other day and decided to try out VirtualSandbox , .. Entered my chosen password and configured it to my liking.

    Decided it wasn't for me at the time so i axed it..,.......... tried reinstalling it (i figured i have a couple more days until the trial is up I mind as well use them) , and now for whatever reason the program will not launch the main window or the configuration options.

    Don't believe it's a password issue , however im not rulling it out.

    ...Also deleted the sandbox folder the first time around of uninstalling it.
    But i did try recovering THAT folder from my sandbox.

    The free version (1.0 BUILD 104/404) doesn't seem to run properly either , however atleast on that i am able to launch the software explorer window.
    ..Not much help it has done me tho..

    Tried contacting FortressGrand (The makers of the program) and its been weeks without reply (perhaps the holliday season has them swamped).


    Anyways , im using sandboxie now and liking it , however it would be nice to figure out whats going wrong with VS.


    Warm Regards,
    ~X
     
Thread Status:
Not open for further replies.