Major problem with Acronis True Image Echo Server for Windows

Discussion in 'Acronis True Image Product Line' started by ConnyTangring, Oct 16, 2008.

Thread Status:
Not open for further replies.
  1. ConnyTangring

    ConnyTangring Registered Member

    Oct 12, 2008
    I have a major issue with our installation of the above mentioned product. I installed the trial version of it and ran backups for the duration of the trial period. I then purchased the product and installed it. (Nothing told me to do this-or-that. I e ".. please remove the trial version before installing ..")

    The reason I installed the product was that email notification did not work and i thought it might have been due to the fact that it was a trial version. In all other aspects it was working fine.

    Anyway, after installing the product , I can no longer back up my server using the product. It stops/freezes/hangs after clicking "Next" on the page where you select if you want to backup all of the computer or only "My data".

    I have followed the uninstall instructions that I found here in these forums and reinstalled it again with the same result: stops/freezes/hangs.

    A request for assistance was posted on the site but looking in my calendar informs me that approx. 20 days has passed without any sign of life from the support dept. So I am "all ears" when it comes to suggestions on how to go about this slight hick-up.

    In other words: HELP! :oops:
  2. NumLock

    NumLock Registered Member

    Sep 21, 2007
    Is the the server your running it on a critical server? if not then you can do the following;

    Goal 1: Completely un-install ATI and all it's components
    1. Uninstall all Acronis programs in th Add and Remove Programs.
    2. Restart Machine.
    3. Goto C:\Program Files\ and Delete the whole Acronis Folder.
    4. Run a registry cleaner (I used CCleaner)
    5. type 'regedit' in run. and then goto HKEY_LOCAL_MACHINE > SOFTWARE and delete the 'Acronis' entry (if it exists)
    6. Restart Machine.
    7. Now your system should be clean; go and install the Full Installer of ATI-SW (not the trial) (I highly suggest installing the latest build; 8163)
    8. It will ask you to restart your machine.
    9. Should be working now.

    If not then I suggest getting the following reports and send it to Acronis Support:

  3. ConnyTangring

    ConnyTangring Registered Member

    Oct 12, 2008
    Thanks for your reply, NumLock.
    I followed your instructions, reinstalling ATI for the 4th time.
    - No change in behaviour. It still freezes up. I have to kill the process after some time when I run out of patience.

    Started the report tool: that froze up too!!

    Any other ideas?
    Anyone.. ?
  4. bodgy

    bodgy Registered Member

    Sep 22, 2005
    Do you have Imageagent installed?

    Do you have Exchange or SQL Server running?

    Have any service packs been applied between testing out the trial version and the full, and which build of Echo do you have?

    I assume that in Services, RPC is running and automatic, Scheduler2 is running and automatic.

    If ImageAgent is installed, uninstall everything, run the Acronis registry cleaner (link is in their sticky at the top of the forum) - then install just Echo, no ImageAgent, no Group Server or Backup Server, and see if Echo by itself is working. If it behaves then install Imagegent, check Echo can see other machines, then install either of the two remaining Servers and see what happens.

  5. NumLock

    NumLock Registered Member

    Sep 21, 2007
    Weird problem... never encountered this much of a problem before... aside from what bodgy said, try to send the Windows System information to support.

    Hmmm... there must be some program/certificates/security software that does not allow ATI to access the HD since it doesn't allow both the ATI and the Report tool to continue.

    ATI Server for Windows only has one component: the Local Version. There is no agent, group server, backup server and management console components for the flavor of ATI that the thread starter is using. It's just the local GUI version. So thats only one program that he can install.
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello ConnyTangring,

    Thank you for your interest in Acronis Server Disk Backup Software.

    We are sorry for delayed response.

    Could you please let me know your Acronis request number (e.g. [Acronis #123456]) which was sent to you in autoreply to your letter? I will find out how the investigation of your issue is going. If you have not received an autoreply then please send us a Private Message containing your e-mail address.

    Meanwhile, if you haven't done so yet, please collect the following information:

    Please make a screen shot of the Device Tree application the following way:
    - Download and unpack the Device Tree application;
    - Run the application;
    - Completely unfold the \Driver\Disk and \Driver\FtDisk branches;
    - Move the margin to the left in order to see all the items;
    - Make a screen shot.

    Please also make a screenshot of Windows Disk Management screen.

    Send the collected screenshots along with Windows system information with a reply to the message with Acronis Request number. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.