MailWasher Updates

Discussion in 'other software & services' started by anon, May 24, 2017.

  1. wiwul

    wiwul Registered Member

    Joined:
    Aug 9, 2008
    Posts:
    138
    Found another way: added my Yubikey as 2FA device. Have a USB port on my keyboard, so it can stay there.

    Thanks for your suggestions!


    https://i.imgur.com/WiSHojA.png
     
  2. wiwul

    wiwul Registered Member

    Joined:
    Aug 9, 2008
    Posts:
    138
    Later,
    after a little bit of experimenting: I think it all gets too complicated when using 2 Gmail accounts on PC, Microsoft Surface Pro, Android, Samsung tablet...
    I let it rest, remove the Yubikey as secure device and after May 30 continue without Mailwasher.
    So be it...
     
  3. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    i can only consider because i revoked to upgrade to gmail (gmail then will be standard email for my devices i do not want) - google account means could not mean gmail. gmail is part of your google services with POPS/IMAPS/SMTPS but thats (should) NO login to your google account. it may be unluckily resolved if gmail login is same as google login, that would be kinda stupid (by google).

    but as your image shows up "don't ask again on this device" means any request from that device is considered as "secure", so mailwasher means too. and that was my last statement or question to you - have you tried it or are you just guessing?

    yubikey is a usb token, read only, need finger tip activation, and thus a different device.
    also available - yubikey with nfc for smart phones.

    the yubikey toke is unique for each. either the token, or by fingerprint (stick looks different)
    https://www.yubico.com/de/store/
     
  4. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
  5. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
  6. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
    MailWasher Pro 7.12.92
    November 11, 2022
    https://www.firetrust.com/products/mailwasher-pro/change-log
     
    Last edited: Nov 11, 2022
  7. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    and for free the hint: create a backup of your data

    %ProgramData%\Firetrust
    %APPDATA%\Firetrust

    i had issues between updates this year, glad i had backups and thus no loss.
     
  8. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
  9. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    no need for such complicated maneuvers. regular backups are much faster and saver - and very important: not program related, also programs creating export files can fail for this.
     
  10. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
  11. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
  12. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
  13. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    just installed .106 (was announced somewhere), i had .92 before. MS Edge Webview is required now since build .97. users who do not want this got stuck now.
     
  14. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
    Yes, it's mentioned here too=
    https://www.softpedia.com/get/Internet/E-mail/Anti-Spam-Tools/MailWasher-Pro.shtml
    https://www.downloadcrew.com/article/23375/mailwasher_pro

    The official page shows as latest version the .97
    I don't know if those versions (.98/.99/.102/.104/.106) are betas or stable ones.

    https://forum.firetrust.com/viewtopic.php?f=50&t=54007#p161392
     
    Last edited: Jan 1, 2023
  15. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    you told me about betas before, thank you :thumb: (i considered so about .106)
    i had no problem with .92, currently no issues with .106.

    stay healthy!
     
  16. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
  17. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    to offer some info - ccleaner (as the probably most used example) is able to destroy the connection between MW and edge webview. MW will crash with no hint.
     
  18. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    hmm, MW do not start with windows although the link and options have not changed. neither by startup nor RUN in registry. may this depend on using webview now?
     
  19. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
    No problems here.
     
  20. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    yesterday i renewed the startup links, today it works again, thank you for helping out.
     
  21. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
  22. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    i now know why MW failed at last - it changed installation folder, did not recognise the previous installation. thats pity after previous versions did all right.
     
  23. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
  24. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
  25. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    8,037
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.