MailWasher Pro 6.5 released

Discussion in 'other software & services' started by FanJ, May 21, 2009.

Thread Status:
Not open for further replies.
  1. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Site:
    http://www.firetrust.com/products/mailwasher-pro/?q=products/mailwasher-pro

    Download:
    http://www.firetrust.com/download/mailwasher-pro

    Changelog:
    http://www.firetrust.com/en/products/mailwasher-pro/changelog

    Version 6.5
    Released 20th May 2009

    New Features

    - New setup wizard imports email accounts from Outlook Express, Outlook, Thunderbird, Incredimail, Windows Mail, Windows Live Mail
    - New contacts importer imports contacts from Outlook Express, Outlook, Thunderbird, Incredimail, Windows Mail, Windows Live Mail
    - Setup Wizard now prompts for users' email program as not everyone has a default email program setup
    - Account setup now automatically adds in email settings for some ISP's
    - Uninstall asks if you want to keep your user data
    - Filter side bar preview slider implemented


    Bug fixes

    - Screens with resolution of 800 x 600 are now supported
    - List index out of bounds error is caught and fixed
    - 'MailWasher is already running' message is fixed.
    - Accounts selector drop down on Check mail button is fixed
    - 'Out of Memory' error now fixed with regards to proxy servers
     
  2. bardos

    bardos Registered Member

    Joined:
    May 28, 2008
    Posts:
    13
    With v6.5 or 6.51 i constantly get the following error message on starting mailwasher:

    "the procedure entry point openimsgonistg@44 could not be located in the dynamic link library mapi32.dll"

    whereupon i delete mapi32.dll from the c:\windows\system32 folder and run fixmapi.exe which creates a new versionn of mapi32.dll and the progeram will then execute.

    however, upon reboot, the same exact problem occurs.

    can anyone give any advice about this problem?
     
  3. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    Try increasing the size of the .dll cashe. In Windows XP it is sfc/CASHESIZE=x increases the cashe size, I think the max size is 615 mine was set at 350 which is the default. Do a sfc/scannow to fill the cashe and then re boot.
     
  4. bardos

    bardos Registered Member

    Joined:
    May 28, 2008
    Posts:
    13

    is this a known fix? or guesswork?
     
  5. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    A known fix.
     
Loading...
Thread Status:
Not open for further replies.