magicjack says "no output/input devices are found"

Discussion in 'hardware' started by ejames82, Jun 26, 2008.

Thread Status:
Not open for further replies.
  1. ejames82

    ejames82 Registered Member

    Mar 23, 2007

    to be fair, i am also posting this problem on other sites. if i find a solution, i promise to share it at all sites.

    i have purchased a magicjack, which is a device about twice the size of a flashdrive. it allows the owner to make phone calls and receive them, by utilizing the broadband connection, through the USB port.
    it's very simple to activate. first plug the telephone line with the phone at the other end, then plug the magicjack into the USB port.
    as you know, when using the usb port, a pop-up asks what you want to do. i choose "take no action>ok".
    a registration GUI is supposed to pop-up after it loads. mine didn't without disabling my AV. i've heard that the firewall can also hamper this.
    when the registration is complete, the new interface shows your new number, and says "ready to call".
    for all intents and purposes, i will call the phone that's plugged into the magicjack the "magicjack phone".
    i tried to call the magicjack phone from my cell phone, the cell phone number shows up on the magicjack interface. there is a recorded message that plays on the cell phone that says "the call you are attempting to place is not allowed from this line". i don't know if my cell phone company is allowing the call or not.
    when i try to call the cell phone from the magicjack phone, i get a pop-up window stating the following:

    no audio devices found
    no output/input devices are found
    please check that your audio devices are present and/or connected, turned on, and their drivers are installed

    for the past 9 months i have been using a dial-up connection, and i have the computer trimmed down in every way i was advised to make the best use of 31.2 kbps speed. i know i have to reenable and start telephony, universal plug and play, and windows audio, in the services.msc. i tried to make them automatic, but forgot to start them until now.
    i have not used any sound with the dial-up either. i am not sure what i did to shut it off. i'm sure i need to turn it back on.

    if my problem is a driver issue, then i'm lost. i am completely unknowledgeable about drivers. also, i notice the device manager is a shambles since this magicjack endevour.

    anybody who has in-depth knowledge of hardware and drivers, and the control panel, i would sure appreciate their insight and suggestions as to what i have going wrong.

    my computer is a compaq presario with 256 ram and xpsp2. thanks.
  2. ejames82

    ejames82 Registered Member

    Mar 23, 2007
    the magicjack works.

    here is a list of items to check. they may or may not be the cause of problems.

    when unplugging magicjack, always use "safely remove hardware" properly

    items to check in administrative tools>services
    1. plug and play - started - automatic
    2. remote access connection manager - started - manual
    3. remote procedure call - started - automatic
    4. remote procedure call (locator) - stopped - manual
    5. telephony - started - manual
    6. windows audio - started - automatic

    network connections>local area connection properties>TCP/IP properties>general>obtain IP and DNS automatically

    device manager - no yellow exclamation points or anything "out of place". no conflicts, everything working properly, and adequate bandwidth
    sound, video, and game controllers>USB audio device>general - device working properly

    control panel>sound and audio devices - not muted. all sliders at least 1/4 way up
  3. markymoo

    markymoo Registered Member

    Sep 25, 2007
    from what you described you tweaked it in past and disabled a few services which 1 or 2 may not be running on auto and need to be. certain services rely on other services to be started already. starting the services manually each time is a pain. i sort that out first and get back to default.

    check the default sevices here. or here

    In Control Panel click on Sounds and Audio and goto Audio tab. Is the device playback and recording selectable and not greyed out? Does it list 1 default device or 2 in dropdown?

    Is there any options in magicjack interface to change the audio device.

    have you tested recording voice into a mic and playback with the basic sound recorder under entertainment?

    have you tried installing original or newer sound drivers?

    have you tried uninstalling the mj s/w and reinstalling?

    have you contacted the company to see if it compatible or issues with your sound card or onboard audio?

    if you had Windows on long time, windowfile conflicts, registry corruption, rarely used damaged files can be the result even when everything seems right so backup data wipe windows and reinstall or do a repair install if all else fails.
    Last edited: Jun 30, 2008
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.