machine independent restore problem

Discussion in 'backup, imaging & disk mgmt' started by hawkeen, Feb 4, 2010.

Thread Status:
Not open for further replies.
  1. hawkeen

    hawkeen Registered Member

    Joined:
    Apr 9, 2006
    Posts:
    78
    Hi,

    I have a K9na platinum AMD based system and my target machine has a tyan thunder 3600B motherboard and I have tried O&O disk image and its M.I.R functionality and I have tried ShadowProtect H.I.R functionality. Both failed. The original K9na system has win 7 x64 enterprise. Both O&O and SP boot cd's boot up and see the harddrive. When I use the M.I.R or H.I.R features, the sata drivers are installed properly.

    Can anyone offer any help or other ways to accomplish this?

    Hawk
     
  2. nineine

    nineine Registered Member

    Joined:
    Sep 13, 2009
    Posts:
    140
    Could you be more specific, in the case of ShadowProtect's failure? What do you mean by failed? Did it stop mid-way through restoring and give you error messages? Did it restore successfully, but fail HIR afterwards? Did everything restore successfully, but the OS failed to boot afterwards? What errors did you get if any? The more details that you give, the easier it will be for any of us to help you.
     
  3. hawkeen

    hawkeen Registered Member

    Joined:
    Apr 9, 2006
    Posts:
    78
    Hi,

    I took O&O 5 pro and took image of original machine. I then booted up target machine (the tyan thunder 3600B) and tried to restore using their MIR features. It asked for the ide controller for win 7 (original had win 7 enterprise) and I supplied the driver (I tried many after redoing this part as the machine kept giving me stop bsod errors 0x0000007b which indicate bad mass controller driver).

    Shadowprotect did the same. I downloaded the pdf for how to use HIR with shadowprotect and followed the directions and when I go to boot up the system after restoring I get bsod stop 0x0000007b errors.

    I have tried so many drivers for the sata hard drive as shadowprotecdt and O&O indicate that a stop bsod 0x0000007b indicates bad hard drive sata driver..

    However, I stick a win 7 x64 disk in the tyan thunder 3600B and it installs perfectly and has no problems using same sata drive.

    I also used same driver that win 7 x64 enterprise installs when I do a fresh install.

    Any ideas..thoughts?

    Hawk
     
  4. nineine

    nineine Registered Member

    Joined:
    Sep 13, 2009
    Posts:
    140
    Did you try using HIR with the drivers folder that it tells you to use in the SP PDF file, without adding in your own set of drivers? I'm assuming that you did that already, and it didn't work, right?

    The only other thing that I can think of is that you may be using the wrong file from the drivers that you downloaded. Other than that, I'm not sure how to help you here. Maybe somebody else here can help? You should also try posting in the ShadowProtect Forums.
     
Loading...
Thread Status:
Not open for further replies.