LSN blocks the network computer name

Discussion in 'LnS English Forum' started by Hitman3266, Jan 29, 2007.

Thread Status:
Not open for further replies.
  1. Hitman3266

    Hitman3266 Registered Member

    Joined:
    Apr 15, 2006
    Posts:
    14
    before i can type in computername and itll connect to the computer, now it doesnt resolve i have to type in the ip adress, what do i do to solve this problem
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Which ruleset you using?
     
  3. Hitman3266

    Hitman3266 Registered Member

    Joined:
    Apr 15, 2006
    Posts:
    14
  4. Hitman3266

    Hitman3266 Registered Member

    Joined:
    Apr 15, 2006
    Posts:
    14
    its the net bios crap it blocks 192.168.1.255 and i cant see to allow it, this is confusing, if the red stop sign is on then its stopped? what about the green check marks, dont you always need green checkmarks to "enable" the rule, meaning no green checkmarks = rule doesnt work at all, and i see some of these rules have only a stop sign without the green checkmark, whats the point of that
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Using the below attached image, make a rule
     

    Attached Files:

    • LAN.gif
      LAN.gif
      File size:
      15.3 KB
      Views:
      131
  6. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    .. . And
     

    Attached Files:

  7. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    You can just place them just above the rule '+NetBIOS'
     
  8. Hitman3266

    Hitman3266 Registered Member

    Joined:
    Apr 15, 2006
    Posts:
    14
    why when i add it theres a stop sign, that needs to be removed or no?

     
  9. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    When creating rules, this is default Look 'n' Stop behaviour, but we are making rules to authorize so the RED flag needs to be removed from the both rules...

    When having Look 'n' Stop application window opened and visiting 'Internet Filtering' page, click the 'Help' button and read from where it lists the binary parameters. :)
     
    Last edited: Jan 29, 2007
  10. Hitman3266

    Hitman3266 Registered Member

    Joined:
    Apr 15, 2006
    Posts:
    14
    why are some of the rules with only a stop sign and no check mark? that means they dont work correct?
     
  11. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    I had updated the previous post to address your concerns
     
Thread Status:
Not open for further replies.