Lost, need help fast PLZ

Discussion in 'Acronis True Image Product Line' started by Padrea, Dec 9, 2004.

Thread Status:
Not open for further replies.
  1. Padrea

    Padrea Registered Member

    Joined:
    Dec 9, 2004
    Posts:
    2
    I am using True Image, here is the problem. Old drive was imaged, installed a new larger drive (30 gig) image copies over fine, restatrs the machine and I get the following message (Windows could not start because of computer disk hardware configuration problem,,,etc.)
    The drive is set to be the boot drive, I even went so far as to install XP on the drive and it booted fine. When I run TI again i can see all the files on the drive, how do i get this thing to boot.
     
  2. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, Padrea

    Did you make sure it was restored as the Primary Partition, when you restored from the Image.

    Take Care,
    TheQuest :cool:
     
  3. Padrea

    Padrea Registered Member

    Joined:
    Dec 9, 2004
    Posts:
    2
    Help, I did restore to the Primary Partition, and I did choose the active button.
    I have even gone throgh the process again with the same results.
    Padrea
     
  4. Tessier

    Tessier Guest

    With the XP CD boot onto the Recovery Console and type

    fixmbr

    Reboot.
     
  5. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, Padrea

    I do not know what you have done to cause it, looks like the Master Boot Record as been messed up, try this:- FIXMBR

    Take Care,
    TheQuest :cool:
     
Thread Status:
Not open for further replies.