LooknStop doesn't work with AVM FritzWeb

Discussion in 'LnS English Forum' started by Phileas, Nov 4, 2004.

Thread Status:
Not open for further replies.
  1. Phileas

    Phileas Registered Member

    Joined:
    Nov 4, 2004
    Posts:
    6
    LooknStop doesn't work with AVM FritzWeb?

    My PC is connected to the internet with an AVM-ISDN-adapter. The AVM FritzWeb-Software connects via dialup to the internet and also provides ICS for another PC in an network (similar to MS-ICS). FritzWeb uses an own IP (192.168.120.254) and is recognized as an Windows network adapter.

    LooknStop shows on its first page, that the PC is connected (IP: 192.168.120.254), but all incoming connections were handled as internal (logs says from "localhost") and are not filtered (statistics on first page: filtered incoming packets: 0). How can I tell LooknStop, that all data coming through this interface is to be filtered?
     
    Last edited: Nov 9, 2004
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    Are you sure you need to select this network interface to filter Internet traffic ?
    Do you have some other available network interface ? Did you try them (don't forget to press the apply button after the change) ?

    Regards,

    Frederic
     
  3. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Hi,

    You are using NAT (192.168.120.254) so I assume eveything is coming via his IP you have asked for. This IP cannot be seen from internet.
    Do you use the Fritz!firewall as well? And do you have closed all server settings (ports) in the settings menu?

    Gerard
     
  4. Phileas

    Phileas Registered Member

    Joined:
    Nov 4, 2004
    Posts:
    6
    Hi Frederic,
    It is my usually used dialup-adapter; LooknStop choses it in the automatic-mode, when I connect to the internet.
    It works fine with an manually configured dialup-network.

    Hi Gerard,
    I think, you are right.
    No, in my version of FritzWeb has no firewall-functionality.
    In which settings-menu (LooknStop)?
     
  5. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    I have a two-way interface (ISDN & ADSL) but I unplugged the ISDN part, having no use for it right now. However for the ADSL part I am using the German version because they have (had) there software more up to date and for me both languages are equally difficult to understand. I can close all server ports within the settings menu and I am using the Fritz! firewall for outbound stuff (free download from AVM). I attached the three icons in the systray regarding fritz!. The one of the left i can use after rightclick to change settings, reports, etc etc. The middle one is just the ppp/dsl and clicking on it you can see all ins and outs from your connection. The right one is the firewall icon, but i am not sure if it is for isdn as well and/if it is in English.
    Best thing you can do is surf around their webpage (support/faq etc.) I am sorry I cant offer any help to you. My experience is that if you ask support questions you will receive an answer within 24/48 hours.


    http://www.avm.de/en/index.php3

    Gerard
     

    Attached Files:

  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    For me, you just need to select manually the right network interface.

    If you absolutely want to be in automatic mode, then you need to add "192.168" to the IP exclusion list in the advanced options.

    Frederic
     
  7. Phileas

    Phileas Registered Member

    Joined:
    Nov 4, 2004
    Posts:
    6
    Problem solved: LooknStop doesn't work with AVM FritzWeb

    Hi Frederic, Hi Gerard,

    I think, Gerards answer put me on the right way. The FritzWeb-Software, which acts as a dialup-adapter seems to have an build in simple firewall and connects to the computer over his own IP like a NAT. The firewall is in the version I use not configurable (unlike to Gerard's), blocks most ports, only some ports can be opened by the user (see attached picture of the settings). Therefore the log of LooknStop stays empty, when I use this dialup-adapter.

    Thanks for your help!
     

    Attached Files:

Thread Status:
Not open for further replies.