Look 'n' Stop - Windows Won't Shut Down

Discussion in 'LnS English Forum' started by Bil, Feb 14, 2003.

Thread Status:
Not open for further replies.
  1. Bil

    Bil Guest

    I just installed Look 'n' Stop and had 2 problems. I loaded the advanced rule set (think that's what it is called) and each time I
    rebooted it was replaced by the default set.

    The other problem is that after installing the program my Windows 2000 would not shut down or reboot*. CheckDisk and Windows 2000 repair (using the CD) didn't help. Uninstalled Look 'n' Stop and all is well again. This firewall is so leakproof - I hate to use anything else.

    * tried several times

    Appreciate any help with this
  2. Frederic

    Frederic LnS Developer

    Jan 9, 2003
    Hi Bil,

    Actually, the first issue is a consequence of the second one.
    Since Look 'n' Stop doesn't close normally, the settings are not saved.

    If you want to force the settings to be saved, just close/re-launch Look 'n' Stop.

    A new patch version 2.04p2 will come very soon and it contains a fix about this problem of Windows not closing properly (or very slow to close) if Look 'n' Stop is active.
    I hope it will fix the issue for your also (it solved for other users).


  3. mohd.razhar

    mohd.razhar Guest

    :'( no it didn't! it failed to solve the shut down problem so i need to uninstall it for good.
  4. nameless

    nameless Registered Member

    Feb 23, 2003
    I wouldn't bet my life on it, but I suspect that Windows will shut down--but will take quite a long time to do so. If you aren't familiar with Windows' bizarre behavior, as I am, it's very easy to understand why you would assume that the system would never proceed with the shut down, and then hit the reset button (which I sometimes think should be called "The Windows Button").

    I just had this happen to me. I was running LNS 2.04, and just installed the 2.04p2 update. I accepted the setup routine's offer to reboot, then had the privilege of watching Windows XP sit there. And sit there. And continue sitting there. Then sitting there some more. Then laying down. And then, after several minutes (I fell into a slumber myself, so I don't know exactly how long), Windows finally proceeded with the shut down.

    I'd recommend trying an LNS uninstall/reboot/reinstall/reboot, using the very latest version (which, at this writing, appears to be 2.04p2). It's worth a shot, anyway.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.