Logs/filtering issue

Discussion in 'LnS English Forum' started by Creer, Apr 18, 2009.

Thread Status:
Not open for further replies.
  1. Creer

    Creer Registered Member

    Joined:
    Jun 29, 2008
    Posts:
    1,345
    Hello,

    i have installed L'n'S v2.06p3 and i noticed that my logs list is being bigger and bigger. I have a lot of entries TCP type like you can see on the screen:

    lns.PNG

    I resolved that problem through disable exclamation mark in Internet Filtering Tab at "TCP : Any other packet" rule - but i believe it is not good solution :ninja:



    Thanks in advance,
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Creer,

    Yes, these packets are unusual (destination address and destination port at 0).
    What kind of network devices do you have on your network ?

    Removing the log attribute for the rule is not so bad (at least better than disabling the rule or allowing packets). The better solution (assuming it is finally normal you receive these packets) consists in creating a specific rule to catch, block and not log received packets on dest port 0 (and eventually witha nul IP address). You can add a rule automatically with a right click on a log entry (after you re-enabled the log for the initial rule), and then select the block attribute for it (by default the created rule allows packets).

    Regards,

    Frederic
     
Thread Status:
Not open for further replies.