Logon.scr-What's this?

Discussion in 'ProcessGuard' started by Antarctica, Jan 2, 2005.

Thread Status:
Not open for further replies.
  1. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    Hello,
    Since a couple of days "LOGON.SCR" is aking permission to open and even if I gave permission, Execution Protection still asking after a couple of minutes.

    I did notice it would ask as soon I leave the PC without using it for 5 minutes or so.
    Any idea how to solve this? :eek:
     
  2. dog

    dog Guest

    Hi AA, ;)

    Thats you screensaver starting up ... each screensaver has a different file name so if you switch them up often, go thru them {preview} and set them to allow always.

    dog - *puppy*
     
  3. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    Hi dog,
    Thank you for your answer.
    Now this is strange because my screen saver is not activated... :eek:
     
  4. dog

    dog Guest

    Hi AA, ;)

    Even if you go into the settings/properties for the screensaver - power options you'll see the request from PG ... the default small preview box needs permission to run that small preview.

    HTH, ;)

    Steve
     
  5. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
  6. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    Thank you Pilli and dog for your help.
    What strikes me is that my screen saver as been set to "none" for age now. I have PG 3.1 install for over a month and this is problem is quite recent. Since two days I would say... :rolleyes:
     
  7. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    O.K. problem seems to be solved.
    What I did is activate my screen saver, reboot, de-activate the screen saver, reboot again and so far no more message from Execution Protection.
    But I still don't understand why this started all of a sudden... :eek:
     
  8. dog

    dog Guest

    Glad it seems to be resolved. ;)

    Strange Things Happen

    Steve
     
  9. CS1

    CS1 Guest

    I have just started getting that today ... it's relentless.
    I had to set it to deny always in PG to get rid of the dialogue box.

    I don't think it's just a coincidence. I smell a RAT.
     
  10. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
  11. kareldjag

    kareldjag Registered Member

    Joined:
    Nov 13, 2004
    Posts:
    622
    Location:
    PARIS AND ITS SUBURBS
    Hi,

    The target of a Remote Administration Tool is to communicate with his client.
    If so, you should have a port open or on listenig on your system.

    A local scan of your port will perhaps reassure you.

    To complete the link of Phil(process database):

    *http://www.greatis.com/appdata/

    *http://www.answerthatwork.com/

    Regards
     
  12. CS1

    CS1 Guest

    My screensaver has been turned off since i installed XP . This box just started popping up with it wanting to run (i assume) . The funny part is , Its not activated by the PC being left idle to long - it comes up right in the middle of typing, playing a video game, etc ...

    I found some suspicious files and VxD drivers in use, along with some Acive Setup crap ... i guess i will have to dig deeper when i get some time.

    Right now im on the new SUSE 9.2 acive CD ... feels pretty good out here.
     
  13. Inviernos

    Inviernos Registered Member

    Joined:
    Jun 6, 2004
    Posts:
    8
    The following is verbatim from Support at Microsoft .

    "To turn off the logon screen saver, follow these steps.

    WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

    1. Click Start, and then click Run.
    2. In the Open box, type regedt32, and then click OK.
    3. In the Registry Editor window, locate the following registry key:
    HKEY_USERS\DEFAULT\Control Panel\Desktop
    4. In the right pane, double-click ScreenSaveActive.
    5. In the Edit String dialog box, type 0 in the Value data box, and then click OK.
    6. Click Exit on the File menu to quit Registry Editor."

    REMEMBER! "If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk."

    This may be of help, i.e. if you don't need it.

    Ricardo
     
Thread Status:
Not open for further replies.