Logmein Hamachi is blocked

Discussion in 'ESET Smart Security' started by ajdedo, Feb 8, 2010.

Thread Status:
Not open for further replies.
  1. ajdedo

    ajdedo Registered Member

    Joined:
    Feb 8, 2010
    Posts:
    2
    Short version ->

    ESET Smart Security 4.0.474 is blocking my Hamachi and I don't know why.

    Long version ->

    1) Computer A and Computer B both have Hamachi and both have ESET SS 4.0.474
    2) Hamachi on Computer A is able to 'ping' Computer B, but hamachi on Computer B cannot 'ping' Computer A.
    3) Only when I disable ESET on Computer A, then is Computer B is able to 'ping' it.

    I have tried almost everything I can thing of to make it work. The only I haven't tried is the solution!

    Any suggestions?
    Thanks.
     
  2. stackz

    stackz Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    619
    Location:
    Sydney Australia
    Try going into the advanced setup tree (F5), scroll down to 'IDS and advanced options' under Personal firewall, then in the right hand pane put a check mark in 'Log all blocked connections'. Hopefully you'll be able to determine what is being blocked and then be able to make a rule to allow the communication.
     
  3. ajdedo

    ajdedo Registered Member

    Joined:
    Feb 8, 2010
    Posts:
    2
    Yes! That help a bit.

    When I use Hamachi on my remote computer to ping this computer, I get a log entry saying ->

    EVENT : No usable rule found
    Source : (my remote Hamachi ip)
    Target : (my current ip)
    Protocol : ICMP

    Not sure what that all means, or what I can do now, but it's a start.

    Any suggestion?

    Thanks!
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    ICMP is allowed in the Trusted zone. Try adding the IP of remote Hamachi to the TZ.
     
Thread Status:
Not open for further replies.