Loggin in

Discussion in 'General Topics' started by Ole M, Nov 24, 2002.

Thread Status:
Not open for further replies.
  1. Ole M

    Ole M Guest

    Can anyone here tell me whats wrong.
    Ive just registered, but i cant log in.
    My password is hidden it says.
    And i do type the right password ( done it 10 times or so)
    Regards Ole
     
  2. Acadia

    Acadia Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    4,048
    Location:
    SouthCentral PA
    Are you allowing cookies?
     
  3. Ole M

    Ole M Guest

    Yes, but it also writes an error has occured.
     
  4. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Ole M,

    Have you tried copy & paste on the password you got in your Password e-mail. Just to make sure there are no Caps-Lock errors or anything like that?

    Regards,

    Pieter
     
  5. Ole M.

    Ole M. Guest

    o_O Still dont work. Perhaps there is an error.
    I will try later.
    Regards
    Ole
     
  6. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
    Can you describe what you've done so far, and what security software you have running? You registered here, and received a confirmation email, right? Did you click on the link provided in the email to activate? Also, as Pieter mentioned, you've tried copy/paste on the password to make sure it's correct.

    Software-wise: You've enabled cookies - in what? What browser are you using? If it's IE, have you added *.wilderssecurity.com to your trusted zone, to see if that helps? Do you have scripting enabled for this site? (Some of the buttons are scripted functions here.)

    Are you running any filtering software like AdSubtract Pro or Proxomitron? Are you running a firewall that might need some tweaking? If you let us know the answers to these questions, we may be able to advise you further.

    If all else fails, send an email to webmaster@wilders.org for further assistance. They can check out your account and see if there are any problems with it.

    Best Wishes,
    LowWaterMark
     
  7. Ole M

    Ole M Guest

    o_OIve done all now.
    Disabled all my security software, allowed all cokies aso.
    Still wont work.
    Its the same messeage. A error has occured- password is hidden.
    But okay, i can still post as a "guest"
    Thanks for your time.
    Regards Ole
     
  8. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Hi Ole,

    Since you do not show up on the members list under "Ole", or "Ole M", something can have gone wrong when registrating. In case you registered using a different user name, please drop me and email.

    regards.

    paul
     
  9. Ole M

    Ole M Guest

    My username is Madsen DK (im from Denmark :) you know)) and i have not by accident used Ole or Ole M.
    I simply cant log on.
     
  10. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Thanks for the info, Ole.

    Check your mailbox - hopefully we have solved this issue. If not, please drop me an email.

    regards.

    paul
     
  11. Madsen DK

    Madsen DK Registered Member

    Joined:
    Nov 23, 2002
    Posts:
    324
    Location:
    Denmark
    Hi Poul.
    Now it works :D
    Thank you very much.
    Regards Ole
     
  12. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Cool :cool:

    Welcome aboard Ole.

    Regards,

    Pieter
     
  13. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Great! Welcome, Ole ;).

    regards,

    paul
     
  14. Dan_Perez

    Dan_Perez Guest

    I registered over the weekend using the name "Dan Perez" (with a space rather than underscore) over the weekend but I never got a confirmation email even though in other respects the registration seemed to go fine. I've tried to use the forgotten password function but though it says it sent the email again there was none received. I now cannot use the forum as guest using the above name as it says it is in use by another member, which is why I am using an underscore in my name for this post.

    Any ideas?

    TIA,

    Dan
     
  15. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    We are looking into this at the moment. I'll send you a new password within minutes ;).

    regards.

    paul
     
  16. Dan Perez

    Dan Perez Retired Moderator

    Joined:
    May 18, 2003
    Posts:
    1,495
    Location:
    Sunny San Diego
    :D

    Got it!

    Thanks so much for the very quick assistance!

    Regards,

    Dan
     
  17. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    My pleasure - and apologies for the annoyance ;)

    regards.

    paul
     
Thread Status:
Not open for further replies.