log in issues after SS5 upgrade

Discussion in 'ESET Smart Security' started by DanL, Dec 31, 2011.

Thread Status:
Not open for further replies.
  1. DanL

    DanL Registered Member

    Joined:
    Nov 25, 2004
    Posts:
    159
    I upgraded to Smart Security 5 this week and I'm having a few difficulties logging in to some web sites.
    This seems to be a cookie related issue and mostly in the user account.

    Just a few examples:

    In user account Amazon site says "must enable cookies" to log in. If I switch to Admin account all is well.

    Best Buy logs in fine in either account.

    At my online banking site I have to log in twice in both Admin or user accounts. The first is always rejected.

    Some other sites only let me log in in the Admin account.

    Both the Admin and user accounts are set to accept cookies and have same settings in the ie options set up.
    I also tried disabling the SS5 firewall but that made no difference.

    Any ideas?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    Does disabling HTTP filtering in the ESS setup make a difference? Could you paste information about installed modules here? (right-click the ESS tray icon and select About)
     
  3. DanL

    DanL Registered Member

    Joined:
    Nov 25, 2004
    Posts:
    159
    Thanks for the reply Marcos.

    The only option I noticed for that was in "protocol filtering", Disabling had no effect on the issue.

    Here is the copy/paste you requested:

    Anti-Stealth support module: 1026 (20110628 )
    Personal firewall module: 1071 (20110912)
    Antispam module: 1019 (20111213)
    ESET SysInspector module: 1221B (20110623)
    Self-defense support module: 1018 (20100812)
    Real-time file system protection module: 1006 (20110921)
    Translation support module: 1034 (20111214)
    HIPS support module: 1026 (20110725)
    Internet protection module: 1025 (20110929)
    Web content filter module: 1009 (20110705)
    Advanced antispam module: 1019 (20111202)
    Database module: 1016 (20110726)


    Not sure if this would matter since it did not cause problems on my previous version but I imported Black Spears settings
    from my previous version.

    Thanks!
     
  4. DanL

    DanL Registered Member

    Joined:
    Nov 25, 2004
    Posts:
    159
    I just found the HTTP Filtering. Disabling that feature did not stop the problem...
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    What OS do you use?
     
  6. DanL

    DanL Registered Member

    Joined:
    Nov 25, 2004
    Posts:
    159
    Vista home premium 64-bit service pack 2.
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    Start Windows in safe mode and rename the following files, one at a time:
    C:\Windows\System32\drivers\EpfwLWF.sys
    C:\Windows\System32\drivers\ehdrv.sys

    Does the issue stop occurring after renaming either of them?
     
  8. DanL

    DanL Registered Member

    Joined:
    Nov 25, 2004
    Posts:
    159
    Could you clarify that? The 2 files named is that the current name or the change to name?

    I guess I need a little more information on finding and changing them.

    Also the problem seems to be getting worse as I am constantly having to re-log in to this forum, and others now.
     
  9. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    Ok, so first of all, make sure the issue actually disappears after uninstalling ESS. If so, start Windows in safe mode, navigate to the C:\Windows\System32\drivers folder, look up the 2 files and change their names or extension (e.g. rename EpfwLWF.sys to EpfwLWF.bak or whatever).
     
Thread Status:
Not open for further replies.